HPF causing clicks
Old 30th December 2012
  #1
Lives for gear
 
chymer's Avatar
 

Thread Starter
HPF causing clicks

Ive noticed the new HPF on the input causing clicks just before an audio region starts to play back.
It seems ok on busses but on audio tracks it causes clicks.
Anyone else wanna confirm this?
Makes it unusable.

Sent from my GT-N7105T
Old 31st December 2012
  #2
Gear nut
 
Peakae's Avatar
 

Fixed in 7.01
Old 31st December 2012
  #3
Lives for gear
 
chymer's Avatar
 

Thread Starter
Quote:
Originally Posted by Peakae View Post
Fixed in 7.01
Excellent! Thanks

Sent from my GT-N7105T
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
nowinner / Music Computers
4
AlexLakis / So much gear, so little time!
8
Allesmachine / Music Computers
4
Jules / So much gear, so little time!
8

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read Search