The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Steinberg UR22 mkII distorted sound every 20 seconds Audio Interfaces
Old 6 days ago
  #1
Here for the gear
 

Thread Starter
Steinberg UR22 mkII distorted sound every 20 seconds

Hi all,

I have a Steinberg UR22 mkII setup with my Windows 10 PC. I have all the latest driver and firmware upgrades to the device, as well as the latest updates to my PC. Since about April, I've had issues with this interface, where about every 20 seconds (often exactly, occasionally a bit off), the audio distorts. It still plays, but it gets a crackling sound and sounds like someone took several parts of the audio spectrum out. It lasts for about 1.5 seconds, before returning to normal for another 20 seconds.

I have tried everything, from simple reboots and different USB ports, to removing drivers, rebooting, installing drivers, rebooting, trying with the +48v on and off, and even having no mics or instruments attached. I'm not entirely sure, but I think I might have even reinstalled windows from scratch at one point. That one is a bit iffy.

Also, the sound happens universally, not just in a DAW or other program. I've made sure that the Windows audio effects on the LINE channel (the computer's name for the device) are off, and have tried with "allow programs to take exclusive control of device" both on and off. Nothing I do seems to work.

While this problem is ok for normal computer stuff, it makes mixing and composing a nightmare, and I've resorted to the default computer aux input (YUCK!) to avoid the distortions, as they REALLY get on my nerves.

Also, no other audio output (my screen speakers, either of the built in headphone jacks, etc.) have this problem. It is ONLY the Steinberg interface. Any help would REALLY be appreciated!


-----EDIT-----
I'm new to this forum, but you guys seem REALLY knowledgeable. If this is in the wrong section, I'm sorry! I scoured for about 20 minutes trying to find the best one, and this seemed like the most appropriate. Feel free to move it if necessary mods!
Old 5 days ago
  #2
Lives for gear
 
Thomas W. Bethe's Avatar
A bad interface (have you contacted Steinberg?), a clocking issue, a part going bad in the interface, a bad USB cable (it does happen), something not setup correctly in your computer or the software for your interface. I would contact Steinberg first. Best of Luck!!!
Old 5 days ago
  #3
Here for the gear
 

Thread Starter
Thank you Thomas, I'll do that! Although it worked fine for about a year and a half beforehand. I don't remember the exact circumstances, but I think it had this issue after a windows reinstall or something. Like I said, I don't remember the details, I just remember getting the impression that it wasn't hardware related. Still, I'm not using it anyway, so no harm done in letting Steinberg look at it. Thanks again.!
Old 4 days ago
  #4
Lives for gear
 
Richard Crowley's Avatar
 

It also seems possible that some "Windows update" has installed some software that is "waking up" every 20 seconds and cratering your performance. This is one reason many people are wary of using computers for multi-track recording. Try looking at various displays in the "Task Manager" to see if there is something happening in the dozens of software processes running "under the hood" on a Windows system. Ensure that you are not running any other applications while mixing, etc.
Old 4 days ago
  #5
Here for the gear
 

You could also use some sort of latency checker app to help determine if there's a particular process that's interrupting your audio as suggested above. There used to be one called DPCLatency and another called Latency Mon. They were both free and used widely but I don't know if they work on Win10. You might have to search for a "modern" equivalent.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump