The No.1 Website for Pro Audio
Extreme noise on new Korg Minilogue
Old 7th June 2017
  #1
Here for the gear
 

Extreme noise on new Korg Minilogue

Hi all

I'm running in a problem with my new Korg minilogue. As soon as the synth is connected via USB there is unwanted background noise (like ground loop noise).

My setup:
- Lenovo T460s
- Focusrite Scarlett 2i4 2nd Gen
- Korg Minilogue

The same problem exists with the Moog Minitaur. Is there any solution?

Thank you guys!
Old 13th June 2017
  #2
Lives for gear
 
Subverter's Avatar
 

Try different cable.
Try different USB port.
Try using a USB hub, preferably a powered one.

This seems to happen sometimes with USB.
Old 14th June 2017
  #3
Old 7th July 2017
  #4
Here for the gear
 

Thank you guys. I guess it is my usb hub. Sometimes it works, sometimes not. I will get a new one and if i still get a noisey sounds out of the korg, i'll buy an usb isolator.

close..
Old 26th January 2018
  #5
Here for the gear
 

Hey Memfixx,

Did you end up fixing this? I've tried loads - new USB cables, no hubs, direct into mac and I'm still getting a humming noise. I also purchased the Behringer Hum Destroyer (HD400), but this didn't fix.

What I've noticed is it only happens when the USB cable is plugged in, even if the Minilogue is OFF - there's still a hum!

I called Korg but they couldn't help me :( has anyone experienced this and solved the problem?

Thanks in advance
Old 16th April 2018
  #6
GuitarHero, and anyone else reading this thread... I too had horrible, horrible grounding feedback when connecting my Minilogue via USB. Here is the product I used which eliminated it: HiFimeDIY USB Isolator Only £23, absolutely did the trick. I still have some grounding noise but that's coming from the audio interface / is present with or without the Minilogue. Need to stump up for a high-end isolator that can handle 192khz bandwidth then it'll be plain sailing!
Old 15th July 2018
  #7
Here for the gear
 

For anyone with this issue still, I noticed it goes when I unplug the laptop power supply. Not really a solution but could be useful.
Old 5th March 2019
  #8
Here for the gear
 

Hi everyone!

I’m having some problems with my Minilogue connected to my Duet 2. There’s a lot of noise and barely any sound coming from the Minilogue when using the output to an instrument input on the Duet (currently using a MacBook Pro & Ableton software). Just got the Minilogue so am feeling inexperienced with the setup of it. Have no problems connecting the Minilogue via USB but was hoping to use and record the inbuilt sounds on it.

Thanks for the help!
Old 6th March 2019
  #9
Lives for gear
 
Richard Crowley's Avatar
1) The output from the Korg Minilouge is a TS line-level. So, you should be using a TS to TS cable. If you are using a TRS cable, that could be the reason you are getting low (or no) signal level. Do NOT use a TRS cable.
2) An instrument input is intended for a very low level signal like an electric guitar or bass. The signal from a line-level source like the Korg Minilouge is not appropriate for an instrument input. The synth output should be connected to a line-level input.
Old 7th August 2019
  #10
Here for the gear
 

Quote:
Originally Posted by Memfixx View Post
Hi all

I'm running in a problem with my new Korg minilogue. As soon as the synth is connected via USB there is unwanted background noise (like ground loop noise).
I have exactly the same problem. Did you find any solution? I still have annoying hum even if I unplug the MagSafe adapter of my macbook. I also tried to change USB cable, but the noise still persists.
Many thanks,
G
Old 29th January 2020
  #11
Here for the gear
 

hello i have the exact same problem with my minilogue xd. I tried all hub combinations different computers and everything but result has not changed.
u said that "even if the Minilogue is OFF - there's still a hum!" its same with my minilogue.

I tried with the my roommate's computer and there was still noise.
so its not because of my computer
its not about electricity because i plugged my laptops charger off and turned minilogue off

Can someone help??
Old 31st January 2020
  #12
Lives for gear
Quote:
Originally Posted by TuncelEylik View Post
hello i have the exact same problem with my minilogue xd. I tried all hub combinations different computers and everything but result has not changed.
u said that "even if the Minilogue is OFF - there's still a hum!" its same with my minilogue.

I tried with the my roommate's computer and there was still noise.
so its not because of my computer
its not about electricity because i plugged my laptops charger off and turned minilogue off

Can someone help??
Did you try a USB isolator as recommended by Richard Crowley and Hyperstate? That should solve the problem.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump