The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Automation Issue with Sends
Old 10th January 2019
  #1
Here for the gear
 
Alex1973's Avatar
 

Automation Issue with Sends

Hi all,

I have a problem I just cannot understand, I hope you guys have an explanation, or even a solution! This is my problem:

I have a Novation Impulse connected to my PC via USB using Reaper 5.80 X64.
On my Impulse there is a Nord Lead 2 connected via the MIDI INPUT. This is possible, because the Impulse has a built-in MIDI interface.

I don't use Automap and assigned all faders and knobs via 'Actions'.
Fader 1-8 are assigned to control Volume Faders of Track 1-8 and they work just fine. They are all very responsive.

Fader 9 (CC#49) is assigned to 'Automation Lane: set active fader (MIDI CC/OSC only). This is a great idea, so I can use Fader 9 to write automation over MIDI. It works in Trim/Read mode, however... as soon as Automation Mode is set to Write or Touch it introduces an annoying delay between moving the fader and the actual response. It is getting slow and jerky and this is also perfectly visible when I click on 'Sends' on the Track. The fader jumps around.

Now, when I assign a knob from my Nord Lead 2 to 'Automation Lane: set active fader (MIDI CC/OSC only) there is no problem at all! The fader remains very responsive, also in Write- and Touch mode!

The faders on the Impulse are set to CC and send values from 0-127.

I compared the difference between the two MIDI outputs in MIDI-OX, but could not see any strangs things happen.

So why does Reaper has this terrible delayed, jerky behaviour when I assign a fader to 'Automation Lane: set active fader (MIDI CC/OSC only) when I want to control 'Send Volume' or 'Send Pan'?

And why doesn't the problem doesn't occur when the Nord Lead 2 is been used instead of the MIDI output of the Impulse.

I tried to solve the problem by connecting my Impulse to the MIDI input of my HDSPe AIO, so no USB connection was used, but nu luck.
There is a technical difference between the MIDI CC's of the Impulse and the Nord Lead 2, but I really can't find out what the heck is going on.

Please enlighten me!
Old 25th January 2019
  #2
Here for the gear
 
Alex1973's Avatar
 

No one???
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump