The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Soft synths stopped working in Sonar home studio 7 xl??
Old 18th December 2010
  #1
Here for the gear
 

Smile Soft synths stopped working in Sonar home studio 7 xl??

Today i was in Sonar fooling around with the cakewalk tts and my laptop crashed, which happens occasionally i believe as a result of it being win7 and also 64 bit. But when i rebooted my laptop hooked up my controller and went back to sonar to put some more time with the soft synths, i learned the cakewalk tts had become unresponsive! at first it was just the tts but after a bit all the other ss's stopped working too. i get crashes dropouts bad latency, im used to compensating for my laptops short comings, but this is different, because im not sure if the problem is my computer this time, or something i did. For 1 i was tampering with my midi ins and outs earlier, but im not sure if that would have such an effect on the soft synths. Also i learned that my controller requires a much faster buffer size and much higher sampling rate than my interface requires when im recording audio, and i have to adjust the settings back and forth alot, could this have something to do with the problem? I picked up some sick vst's today and had alot of junk programs so i cleaned out alot and uninstalled/reinstalled sonar, and the problem persists, necesita ayuda man! thanks
Old 18th December 2010
  #2
Lives for gear
 
Old Goat's Avatar
 

If you reinstalled and still have no synths, it sounds like a controller problem to me. I'm no MIDI expert by any means, but I've screwed up enough stuff to know that the stars have to be aligned for me to set up a soft synth. You might go in and recheck all your settings.
Old 19th December 2010
  #3
Here for the gear
 

Smile

haha thanks, but another thing i failed to mention is when you have the sonar soft synths open, you can click a preview button and the synth will play a little sample of what the tone you picked will sound like. Even when my controller wouldnt act right, the preview still always worked, but in this case it doesnt work at all, its like my soft synths have been frozen?
Old 19th December 2010
  #4
Lives for gear
Quote:
Originally Posted by Prototype View Post
when you have the sonar soft synths open, you can click a preview button and the synth will play a little sample of what the tone you picked will sound like. Even when my controller wouldnt act right, the preview still always worked, but in this case it doesnt work at all, its like my soft synths have been frozen?
Your soft synths are not frozen then. It's probably your keyboard controller. Double check that your keyboard controller didn't get de-selected during one of your crashes in Options/Midi.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Happy Musicfan / Low End Theory
46
shadowalker / Electronic Music Instruments and Electronic Music Production
0
muttman / So much gear, so little time
2
DragAndRun / Product Alerts older than 2 months
0
djwayne / Cakewalk Sonar
2

Forum Jump
Forum Jump