The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
'Sonar: Failed to save document' ??
Old 23rd June 2009
  #1
Here for the gear
 

'Sonar: Failed to save document' ??

Hey.

I have a big problem with my Sonar Home Studio 6. (actually a few)

1. The main problem is that I can't save. Then I click on SAVE the PC totally freeze.. and after some time I get an error: "Failed to save document"
Why is that?

2. I get an error almost everytime I click on PLAY and when I try to record. It says: "Unable to open audio playback device. Device may not support the current project's audio format or may be in use. "
(I just say OK and click a few more times, and then it begins)

3. Another thing is that almost 9 out of 10 times I try to record, Sonar automatically deletes the file that I've just recorded. It happens when I press STOP to stop recording. I'm going crazy because of this!!
Maybe this has something to do with the above problem(s)?

Recording gear (or what I should call it):
- Windows Vista Home Premium 32 bit
(I believe my default audio device is Realtek HD audio manager, but I'm not sure)
- Sonar Home Studio 6
- Edirol UA-25 (I'm only using it for audio recording, don't know much about midi)


Please help me.. (sorry about bad english and stupid questions)
Old 23rd June 2009
  #2
Lives for gear
 
B-San's Avatar
 

The best place to ask such a question would be the at the Cakewalk forum Cakewalk Forums

Cheers
Old 23rd June 2009
  #3
Lives for gear
 

Sonar sucks like that most of the time. That's why I could never use it as my main DAW. It would freeze for no reason at all.
Old 23rd June 2009
  #4
Gear Head
 

"Device may not support the current project's audio format or may be in use. "

Device = Realtek onboard.

Tip: get a soundcard.
Old 23rd June 2009
  #5
Does Sonar Home Studio 6 support Vista?
Old 23rd June 2009
  #6
Quote:
Originally Posted by Metallipad View Post
Hey.

I have a big problem with my Sonar Home Studio 6. (actually a few)

1. The main problem is that I can't save. Then I click on SAVE the PC totally freeze.. and after some time I get an error: "Failed to save document"
Why is that?

2. I get an error almost everytime I click on PLAY and when I try to record. It says: "Unable to open audio playback device. Device may not support the current project's audio format or may be in use. "
(I just say OK and click a few more times, and then it begins)

3. Another thing is that almost 9 out of 10 times I try to record, Sonar automatically deletes the file that I've just recorded. It happens when I press STOP to stop recording. I'm going crazy because of this!!
Maybe this has something to do with the above problem(s)?

Recording gear (or what I should call it):
- Windows Vista Home Premium 32 bit
(I believe my default audio device is Realtek HD audio manager, but I'm not sure)
- Sonar Home Studio 6
- Edirol UA-25 (I'm only using it for audio recording, don't know much about midi)


Please help me.. (sorry about bad english and stupid questions)
OK...

That error message you're clicking past is trying to tell you your system is not set up properly. You need to sort out your hardware driver situation and make sure you're not trying to use a sample rate or bit depth that your interface doesn't support.

Go back to square one. Sort out your driver and set up issues.

And then try recording.

Quote:
Originally Posted by MikeyMike
Sonar sucks like that most of the time. That's why I could never use it as my main DAW. It would freeze for no reason at all.
Maybe on your system, but I've been using CW/Sonar since I put together my first 8 channel DAW in '97 and it's one of the most stable programs I've used. I've recorded at least 600 or so projects, ranging from a track or two (about 425 small acoustic projects w/ a convo reverb or two and some compressors) to several hundred with slugs of virtual instruments and plug ins and from 20-40 tracks. And I can count the problems that caused data-loss on one hand.

But, like every other DAW, it's only as stable as the system it's running on and the drivers, v-synths, and plug ins the user has engaged.

I wouldn't be so quick to blame Sonar.

Quote:
Originally Posted by Ihsahn1981 View Post
Does Sonar Home Studio 6 support Vista?
I'm guessing yes -- but if there are problems with it or problems with its support, that is something that would probably be relatively easy to find out doing a Google site search on the CW forums.

The FAQ for S6HS says yes: Cakewalk SONAR Home Studio Version 6 Info

But check the forums for issues.

And -- DEFINITELY -- make sure you have the final release of your version of Sonar HS!!!

CW is good about fixing bugs -- all the main ones are usually fixed in the first fixit release after the annual product changeover, and then there's typically one more, mid-year, that cleans up all the 'little' issues that only affect a handful of users or arise in a small number of situations.
Old 23rd June 2009
  #7
Quote:
Originally Posted by MikeyMike View Post
Sonar sucks like that most of the time. That's why I could never use it as my main DAW. It would freeze for no reason at all.
= pilot/system error. Not "Sonar sucks", but "user/tech setup sucks".

Comments like this just help to mislead and derail threads.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump