Holiday shop via this link to support the forum!
Problem removing Pro Tools 10.3.6
Old 3rd September 2013
Gear nut

Thread Starter
Problem removing Pro Tools 10.3.6

Hi Guy's,

I have a very unusual problem lately with my pro tools 10.
A few days ago, i had a technical problem with pro tools on my Window 8 64bit system, before that it worked fine!

After trouble shooting for a while i decided to do a fresh install on my system.
When deleting the pro tools from my system it requested a system restart, after the restart all hell broke lose, my windows got unstable, it keeps crashing every time I log in to the computer. the famous Blue screen of death!!

I know Pro tools 10 is not supported on Windows 8, but does anybody here have had the same problems ?? A system restart does help but as soon as i try to Delete pro tools 10 again the system starts crashing again.
PS: after the system restart pro tools does not work either!! so the system recovery does solve The computer problem but not the pro tools problem.

I will upload my system info later today, but in the meanwhile can anyone recognize this problem??
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Register FAQ Search Today's Posts Mark Forums Read Search