Holiday shop via this link to support the forum!
anybody with an HDX card and PT 10.1 HD having a lag with quick punch?
Old 14th March 2012
Lives for gear
otobianki74's Avatar

Thread Starter
anybody with an HDX card and PT 10.1 HD having a lag with quick punch?

a good friend of mine got his system up and running but is having a weird issue when he tries to quick punch. basically it takes about half a second after he hits record for it to start recording.

however, he's still able to drag the audio back to restore the beginning (since quick punch records from the time the space bar is hit).

is anybody else having this issue? I'm on PT 10 HD native with no such issues.


Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
swisha31 / So much gear, so little time!
bit mangler / Music Computers
Doublehelix / So much gear, so little time!
Plush / Remote Possibilities in Acoustic Music & Location Recording

Forum Jump
Register FAQ Search Today's Posts Mark Forums Read Search