The No.1 Website for Pro Audio
io channel count for current playback device has changed
Old 17th February 2020
  #1
Here for the gear
 

io channel count for current playback device has changed

Hello - I recently updated my Windows 8 to Windows 10. I use ProTools 11 with a Focusrite Saffire Pro 26 interface.

I have been getting the error message "io channel count for current playback device has changed" on startup and then it exits out of Pro Tools. I am able to workaround the issue by going into my interface settings and changing the sample rate before startup. However, when I do this, it disables audio on all other programs - FL Studio, Chrome, and windows software, etc.

How can I fix this issue so I am able to run audio in all my programs (including Pro Tools) at the same time? I made the upgrade to Windows 10 last week - everything worked fine like normal until this afternoon.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump