The No.1 Website for Pro Audio
Protools Interface Help
Old 5 days ago
  #1
Here for the gear
 

Protools Interface Help

Hello!
Sorry in advance that I'm an amateur when it comes to using ProTools.
I opened an old file that didn't have the same audio interface or something haywire and it asked me to play it through ProTools aggregate. I tried to cancel but it didn't work. Eventually I closed it out and deleted the unneeded file.

When returning to the audio file/song I had been working on, my audio interface disappeared and only "Protools Aggregate" and "Built-in output" are available.
I have no idea how to get back the option of my audio interface I've been using, which is a Behringer; UMC202 on a Macbook Pro.

Can anyone please help??
Thank you!!
Old 4 days ago
  #2
Gear Nut
 

Either go to Setup -> Playback Engine and select your interface, or you may need to quit ProTools, then start Pro Tools again with the 'n' key held down; this will take you to the Playback Engine dialog.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump