The No.1 Website for Pro Audio
Trouble with Midi Merge in Pro Tools for layering drums?
Old 3 weeks ago
  #1
Lives for gear
Trouble with Midi Merge in Pro Tools for layering drums?

Hi,

I don't know why, but I'm layering some drum parts in a stereo instrument track in Pro Tools. I record the kick, all fine, then snare, all fine. But, I'm trying to lay in some hi hat stuff, and when I play the hi hat over the kick or snare pattern, it's muting the kick and snare...so all I can hear is the hi hat while recording. When I playback what I've recorded, it's all playing together like normal...

However...everything that I JUST recorded also sounds delayed...until I quantize...my buffer is set low...not sure why it's delaying the recorded MIDI even though it's not delayed during playback.

How do I make it so that I can hear all recorded parts while layering on top? And then have the stuff playback in time, as I'm playing it.

Everything sounds in time while recording...this is bonkers.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump