The No.1 Website for Pro Audio
PRO TOOLS 2019.5 & NI's KONTAKT 5
Old 1st November 2019
  #1
Here for the gear
 

PRO TOOLS 2019.5 & NI's KONTAKT 5

Hi - Firstly I don't venture in here too often - So I hope you're all doing well - and secondly please accept my apologies in advance if my post below is in the wrong section - I'm just hoping someone can help me with the Pro Tools / NI Kontakt 5 issue I've outlined below.

I just wondered if anyone else gets playback problems when using multiple instances of Kontakt - Specifically some notes are just not playing back properly and are truncating / cutting off randomly?

I have a reasonably powerful iMac - Quad Core i7 - 4.2GHz with 32 Gig Ram - I'm on Sierra 10.12.6 and Pro Tools Native - 2019.5 and my audio interface is an Antelope Orion - 32+ (Thunderbolt) ...

The issue is that if I use more than 1 instance of Kontakt 5 (same or different instrument) - I get playback issues where notes randomly truncate or stop playing - its frustrating because it seems to be entirely random !

I'm not even 'tickling' my system resources and my Sample library is on an external SSD connected directly to the iMac (No Hub Involved) so drive access speed really shouldn't be an issue ...

I have seen this problem also happen in Cubase 10 Pro when working on my machine - so I'm really confused as to what could be causing this problem.

Does anyone have the same issues / problems and if so does anyone have any suggestions as to what could be causing this ?

Many thanks in advance for your time and consideration

Kindest Regards

Mike Spink
www.2busproductions.com

iMac - Quad Core i7 - 4.2GHz with 32 Gig Ram
Pro Tools 2019.5
OS - Sierra 10.12.6
Antelope Orion - 32+ (Thunderbolt) - Interface
Old 1st November 2019
  #2
Lives for gear
 
weezul's Avatar
I have had similar problems recently using Kontakt 5. I have Komplete Ultimate, i think 10?! Haven't messed with it in a while. I was using a triangle sample, and for some reason the notes would be cut or silent. Opening the GUI seemed to fix it briefly, and I had to bounce it to audio with the GUI open in real time to actually get it down. Offline bounce resulted in the clipped samples.

PT 2019.5, Mac High Sierra, RME RayDAT.

This along with the usual midi off bug makes using Kontakt pretty damn annoying in general!
Old 5th November 2019
  #3
Here for the gear
 

Sorry to hear you're witnessing the same issues Weezul - its so annoying isn't it ... I'm having so many issues with Pro Tools these days - that after 21 years of using PT as my main DAW of choice - I can see that the end of the road is nigh !!! My whole system has been really 'moody' recently - and again I've just had my system crash a with a 100% CPU usage crash and freeze - and i only had 4 tracks of audio present ! Also when I use Kontakt - If I close a session and then re-open the same session - the instrument channel where I had Kontakt instantiated won't play back any MIDI or see any MIDI input when record armed ... So I have to save my settings - remove Kontakt from the insert - create a new instrument track - load Kontakt to that track insert - select my save settings and then re-copy the MIDI to that track - just to hear what I've been working on ..... So pathetic and infuriating - Come on AVID & NI ... you gotta sort this out .... KONTAKT is a major major part of my NI Komplete bundle and the fact that just loading one instance of the plugin always disrupts my session ... and multiple instances causes complete mayhem and system
meltdown ! Just make software that works please !!!!
Old 4 weeks ago
  #4
Quote:
Originally Posted by mike_spink_1969 View Post
Sorry to hear you're witnessing the same issues Weezul - its so annoying isn't it ... I'm having so many issues with Pro Tools these days - that after 21 years of using PT as my main DAW of choice - I can see that the end of the road is nigh !!! My whole system has been really 'moody' recently - and again I've just had my system crash a with a 100% CPU usage crash and freeze - and i only had 4 tracks of audio present ! Also when I use Kontakt - If I close a session and then re-open the same session - the instrument channel where I had Kontakt instantiated won't play back any MIDI or see any MIDI input when record armed ... So I have to save my settings - remove Kontakt from the insert - create a new instrument track - load Kontakt to that track insert - select my save settings and then re-copy the MIDI to that track - just to hear what I've been working on ..... So pathetic and infuriating - Come on AVID & NI ... you gotta sort this out .... KONTAKT is a major major part of my NI Komplete bundle and the fact that just loading one instance of the plugin always disrupts my session ... and multiple instances causes complete mayhem and system
meltdown ! Just make software that works please !!!!
That is odd. I’m a heavy NI user in PT, and I don’t see those issues - occasionally a stuck note on stop, but that’s about it. High Sierra and 2019.10 for me. 2 different rigs too. Sounds like there’s something in your setup causing these issues unfortunately!
Old 2 weeks ago
  #5
Gear Addict
 
bzone's Avatar
 

Quote:
Originally Posted by mike_spink_1969 View Post
Sorry to hear you're witnessing the same issues Weezul - its so annoying isn't it ... I'm having so many issues with Pro Tools these days - that after 21 years of using PT as my main DAW of choice - I can see that the end of the road is nigh !!! My whole system has been really 'moody' recently - and again I've just had my system crash a with a 100% CPU usage crash and freeze - and i only had 4 tracks of audio present ! Also when I use Kontakt - If I close a session and then re-open the same session - the instrument channel where I had Kontakt instantiated won't play back any MIDI or see any MIDI input when record armed ... So I have to save my settings - remove Kontakt from the insert - create a new instrument track - load Kontakt to that track insert - select my save settings and then re-copy the MIDI to that track - just to hear what I've been working on ..... So pathetic and infuriating - Come on AVID & NI ... you gotta sort this out .... KONTAKT is a major major part of my NI Komplete bundle and the fact that just loading one instance of the plugin always disrupts my session ... and multiple instances causes complete mayhem and system
meltdown ! Just make software that works please !!!!
It can be very frustrating when the software isn’t communicating. Just did an upgrade to PT 19 and Mojave. Have Ultimate 12. Now using KONTAKT 6 with out any issues. NI has Native Access that you can download the latest version to help install the software. I have found using multi-timbered instances is far better than multiple KONTAKT instances. VEP can solve your issues as well even if you have only one computer and don’t use multiple systems. Have all SSD’s here and trash cans with ram maxed out. You might need clean install of everything, trash preferences, etc. I also find Logic X Pro easier for templet’s and doing large scores. The NI site has a lot of information. They let go a lot of people so tech support is not what it was. Also using the NI keyboard now that VSL functionality with their new player is optimized for NI. Good luck, hope you can get it up and running.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump