The No.1 Website for Pro Audio
".... isn't a valid 64 bit aax plugin" error
Old 30th October 2019
  #1
Lives for gear
 
andersmv's Avatar
 

".... isn't a valid 64 bit aax plugin" error

I've already sent emails to the companies about this. I did a lot of searching for similar issues but nothing's working... I've been using Tokyo Dawn's TDR Nova plugin for a few years, it's really great. The problems started when I got an ipad a week ago and wanted to try the ProTools Control app. I had to download the Avid Link software so I could get the Eucon software to get the app running with ProTools. I never got that to work, but that's a whole other story...

When I got Avid Link and the Eucon software installed, ProTools started telling me on boot up that TDR Nova wasn't a valid 64 bit aax plugin and will not load it. I tried reinstalling the plugin a few times, trashed my prefs and reinstalled a few times but no dice. I finally uninstalled Avid Link and the Eucon software today, trashed prefs again and reinstall the plugin. Still not working, and on top of that it's added a few more UAD Plugins to the list of things that aren't valid 64 bit aax (Which isn't a big deal, because those are the Townsend Labs virtual mic plugin, which I don't have).

I'm running ProTools 12.5 on OS X El Cap 10.11.4 if that helps. Willing to try anything at this point as I have 5 mixes I need to recall for mastering that needed to be done like yesterday. I don't have anything that really does what the TDR Nova plugin does, and it fixed some critical issues in these last 5 mixes...
Old 1st November 2019
  #2
Gear Head
 

This sounds very much like an error that has been discussed over at the DUC recently. Involving PTs users on macs with OS earlier than 10.14, PT Control, and IOS devices upgraded to IOS 13 on their machines. It seems that both Avid and Apple agree that the problem stems from the IOS upgrade and that it's solved simply by upgrading to Mac OS 10.14. I'm not certain about the details but check out over at the DUC.
Old 1st November 2019
  #3
Lives for gear
 
andersmv's Avatar
 

Quote:
Originally Posted by Ben Jenssen View Post
This sounds very much like an error that has been discussed over at the DUC recently. Involving PTs users on macs with OS earlier than 10.14, PT Control, and IOS devices upgraded to IOS 13 on their machines. It seems that both Avid and Apple agree that the problem stems from the IOS upgrade and that it's solved simply by upgrading to Mac OS 10.14. I'm not certain about the details but check out over at the DUC.
Thank you SOOO much! I upgraded my OS to Mojave last night, trashed prefs and reinstalled the plugin and it's working again.
Old 1st November 2019
  #4
Gear Head
 

Quote:
Originally Posted by andersmv View Post
Thank you SOOO much! I upgraded my OS to Mojave last night, trashed prefs and reinstalled the plugin and it's working again.
That's great! Glad to help.
Old 3rd November 2019
  #5
Thanks for the info Ben, several "... isn't a valid 64 bit aax plugin" reports are reaching us lately.
Old 3rd November 2019
  #6
Lives for gear
 
andersmv's Avatar
 

Quote:
Originally Posted by FabienTDR View Post
Thanks for the info Ben, several "... isn't a valid 64 bit aax plugin" reports are reaching us lately.
Thanks for the help Fabian. You responded very promptly via email and we were in the process of trying a few solutions before I updated my OS. I don’t think this is a problem on your end, but rather AVID and specifically EUCON.
Old 5th November 2019
  #7
TJ5
Gear Nut
Fabien helped me earlier today with a new download for VOS SlickEQ GE that now works with my Mac on Yosemite (10.10) and Pro Tools 11.

Thanks again Fabien!
Old 5th November 2019
  #8
Yes, please download the latest version and install. It should fix all open issues.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump