The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Pro Tools hardware inserts using Lynx Hilo setup
Old 3 weeks ago
  #1
Gear Maniac
Pro Tools hardware inserts using Lynx Hilo setup

I just got a Lynx Hilo Thunderbolt and am trying to send from pro tools> Hilo line out>hardware>Hilo Line In. Im having trouble setting up the inserts in Pro Tools and it doesnt recognize the Hilos channels like it does with my apollo.

Any help would be much appreciated
Old 3 weeks ago
  #2
Lives for gear
 

Native or HDx?
How are you coming out of Pro Tools? [If Thunderbolt you're Native?]
To the Hilo OUT? [Should be an IN]
And then looped into the Hilo IN ... from what Hardware?
And this Thread belongs in the Pro Tools (Computer Sub) Forum
Old 3 weeks ago
  #3
Gear Maniac
Quote:
Originally Posted by aremos View Post
Native or HDx?
How are you coming out of Pro Tools? [If Thunderbolt you're Native?]
To the Hilo OUT? [Should be an IN]
And then looped into the Hilo IN ... from what Hardware?
And this Thread belongs in the Pro Tools (Computer Sub) Forum
Its native using thunderbolt. I dont see a way to assign monitoring in Pro Tools, and creating a hardware insert for my line i/os. Im trying to attach an hardware compressor to the mix using an insert, or even simply routing it to the line inputs i/os in pro tools, it doesnt show up in the i/os menus.
Old 3 weeks ago
  #4
Lives for gear
 
the1Hub's Avatar
 

If the analog output is selected as your main out you won’t be able to use the Hilo analog connections for inserts. You could setup any of the digital I/o for inserts provided you have conversion for them.
Old 3 weeks ago
  #5
Gear Maniac
Quote:
Originally Posted by the1Hub View Post
If the analog output is selected as your main out you won’t be able to use the Hilo analog connections for inserts. You could setup any of the digital I/o for inserts provided you have conversion for them.
How so? If Im using the monitor output to my speakers, that leaves Line in and outs available. Cant I use those for my inserts? Ive read the manual multiple times, and tried looking up tutorials but its very frustrating. The software seems to be very buggy as well: randomly muting tracks, not show when a channel has signal or not, not muting or unmuting something when I click on it, etc. Its making it difficult to set up.
Old 3 weeks ago
  #6
Lives for gear
 
the1Hub's Avatar
 

If you are using the monitor outs then go to the i/o setup in protools with the Hilo selected as your audio device. Select all the labels under the busses tab just to clear out any existing assignments. Check the button that says apply to all tabs. Hit button that says default. On the outputs page on the left side where you select your default monitor out for pro tools select the monitor out from the Hilo.

Click on the insert tab and tell us what it says.

Last edited by the1Hub; 3 weeks ago at 02:25 AM.. Reason: Gd auto correct
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump