The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
UAD Mojave Pro tools 2019 problem Mystery
Old 3 weeks ago
  #1
Here for the gear
 

UAD Mojave Pro tools 2019 problem Mystery

Hi Everyone,

My first post on this fantastic forum. Ive been lucky enough to have very few problems in my recording career. Until now.

So this is what's happened.

I bought the latest MacBook Pro 2019.
I got an Apollo Twin since I'm traveling at the moment to work.

I Restored the new MacBook Pro via time machine from my Studios Imac to not loose al the plug-ins I have installed.

So far everything seemed fine.
But now Pro tools keep saying that I don't have the latest UAD software installed and it is not compatible with this version of pro tools. SO the plugins get into "Disabled" mode.

In UAD Console the plug-ins work.

Ive been I n contact with UAD support with no luck.

This is what I've done:

Reinstalled Pro Tools, Have the latest version 2019.5
Reinstalled The UAD software multiple times. Have the Latest 9.9
Trashed Computer Cache via terminal
Deleted old preference files and reinstalled everything again. Both UAD and PT.
Also reseted Permissions before Reinstall. Thats a new feature in Mojave that you have to go in to security and allow the software.

For some reason, Pro tools seems to think that I have old uad software installed.

The Interface is Apollo Twin Thunderbolt. MkI

This problem is getting old now.
The Uad support doesn't seem to be able to help me.

Im getting kind of desperate. Im on a work trip and can't use my Uad plugins.


Thank you
/J
Attached Thumbnails
UAD Mojave Pro tools 2019 problem Mystery-skarmavbild-2019-05-17-kl.-09.52.47.jpg  
Old 3 weeks ago
  #2
Might be a long shot, but have you tried resetting NVRAM and SMC?

Quote:
Originally Posted by jokkeladah View Post
My first post on this fantastic forum.
Welcome to Gearslutz!
Old 2 weeks ago
  #3
Here for the gear
 

Solved.

After a ton of reinstalling and googling I found the solution.

I found 2 old kext files in the extensions folder in my Mac that belonged to my old FireWire Apollo.

Apparently, the new uad software didn’t update these.

So I had to boot in recovery mode, disable the system protection via terminal. Then reboot again, open the extension folder in system folder. Delete the UAD2System.kext and the UAfirewire.kext files then reinstall the uad software again.

Now it works.
Old 2 weeks ago
  #4
Thanks for that update mate, might help others facing similar situations!
Old 2 weeks ago
  #5
Gear Maniac
Restoring from Time Machine from a different model/generation of computer, or using Migration Assassin (Assistant) is usually guaranteed to create some sort of problem that takes more time to troubleshoot and resolve than just doing a clean install of all app, plugins, etc. in the first place.

But glad you got it resolved!
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
bgrotto / New Product Alert
65
deckerluke / So Much Gear, So Little Time
6

Forum Jump
Forum Jump