The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
SSL Nucleus2 - jumping Banks in PT
Old 13th May 2019
  #1
Gear Head
 

SSL Nucleus2 - jumping Banks in PT

Hi,
Running ProTools HD on Mac OS 10.13.6 with a Dante network where my SSL Nucleus2 is connected. Works beautifully except when I go to scroll banks it jumps to the very last set of tracks in PT. When I hit the back button, it goes to top track. Everything is missing in the middle. For example: 1-16 is up, hit the Bank scroll button to the right expecting 17-32 channels to show, but instead it jumps to very end of track count.

If I scroll using Channel Scroll button, it works but obviously one channel at a time... Anyone see this before? Fix solution? When I do a MIDI event monitor, there are the numbers I see (all from Port 1):
Control 15 10
Control 47 66
Control 15 10
Control 47 2

Thanks.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
EVSS / Music Computers
13
Loueasy / Music Computers
0
dafendrz / Electronic Music Instruments and Electronic Music Production
0
callmelaub / High End
12

Forum Jump
Forum Jump