The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Protools Voc Aux stopped working
Old 8th April 2019
  #1
Gear Head
Protools Voc Aux stopped working

I'd appreciate some new brainpower on this issue.

In a session I'm working on I've replaced the scratch vocals with new ones then did a save as for version back up. The steps may be unrelated but now the Voc Sum Aux (submaster) that I bring all the vocals into will no longer receive audio.
The old version works fine.

I see audio on the individual tracks, but no amount of resetting seems to get audio to the Voc sub Bus....

Remedies tried:
I see audio on the voc tracks, sending the voc to a separate FX chain through an aux works...Sending the voc directly to the Main 1/2 out works, Sending to another Aux Bus (BG vocs) for instance is fine. Only the main Voc Bus. In this case 13/14 has this issue.
Tried deleting and recreating the Aux. still doesn't work.
Checking the groups etc to make sure something wasn't following a global setting.

What could I be missing??

Hope I gave a good description of this issue.
As always, greatly appreciate any suggestions.
Old 14th April 2019
  #2
I’ll bet it’s in your IO setup...
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
sebastxn / Newbie Audio Engineering + Production Question Zone
1
rjay / High End
4
mistervenable / So Much Gear, So Little Time
14
David R. / So Much Gear, So Little Time
1

Forum Jump
Forum Jump