The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Error Pro Tools could not set sample rate to specified value Audio Interfaces
Old 2nd April 2019
  #1
Here for the gear
 

Error Pro Tools could not set sample rate to specified value

Hi, so I'm getting this error:
"Could not complete your request because Pro Tools could not set sample rate to specified value".

I have searched forums for a solution but still couldn't find it, so I was hoping somebody could shed a new light on this. This of course interferes with my job and the anxiety is spiking through the roof.

These are my specs:
Pro Tools Version 12.7.1
Hardware Scarlett 18i20
iMac (Retina 4K 21.5-inch, Late 2015)
Processor 3,3 GHz Intel Core i7
Memory 16 GB 1867 MHz DDR3

I believe I know what caused the problem. Today I opened Pro Tools for a few corrections on a MIDI track and that was fine. Then, later on, I opened Logic Pro for a different project and the monitors started clicking. I turned the hardware off and on again and it worked normally. Skip to a few hours ago and now I can't open any session, new or old, because of this issue. So I think I know the cause, but not how to solve it.

I've already tried a lot of things (that haven't worked) like:
- Resetting the computer;
- When starting Pro Tools, pressing "N" to change the hardware;
- Trashing Pro Tools Preferences;
- Removing the hardware from the Logic Preferences;
- Changing computer main sound output from Scarlett to the built-in output (though it still functions normally with the external hardware).


There was one thing that worked temporarily. I turned the hardware off and opened a session with the built-in output, which worked twice and stopped working once again.

I really need help, thanks in advance and sorry for the long post.
Old 15th April 2019
  #2
Lives for gear
 
T_R_S's Avatar
does your interface have driver software that sets your sample rate?
If you cannot "select the driver" in the playback engine window then you will need the correct driver
Old 15th April 2019
  #3
Gear Guru
 
jwh1192's Avatar
Quote:
Originally Posted by vmc.mariana View Post
Hi, so I'm getting this error:
"Could not complete your request because Pro Tools could not set sample rate to specified value".

I have searched forums for a solution but still couldn't find it, so I was hoping somebody could shed a new light on this. This of course interferes with my job and the anxiety is spiking through the roof.

These are my specs:
Pro Tools Version 12.7.1
Hardware Scarlett 18i20
iMac (Retina 4K 21.5-inch, Late 2015)
Processor 3,3 GHz Intel Core i7
Memory 16 GB 1867 MHz DDR3

I believe I know what caused the problem. Today I opened Pro Tools for a few corrections on a MIDI track and that was fine. Then, later on, I opened Logic Pro for a different project and the monitors started clicking. I turned the hardware off and on again and it worked normally. Skip to a few hours ago and now I can't open any session, new or old, because of this issue. So I think I know the cause, but not how to solve it.

I've already tried a lot of things (that haven't worked) like:
- Resetting the computer;
- When starting Pro Tools, pressing "N" to change the hardware;
- Trashing Pro Tools Preferences;
- Removing the hardware from the Logic Preferences;
- Changing computer main sound output from Scarlett to the built-in output (though it still functions normally with the external hardware).


There was one thing that worked temporarily. I turned the hardware off and opened a session with the built-in output, which worked twice and stopped working once again.

I really need help, thanks in advance and sorry for the long post.
sorry, it has been a week, maybe you solved your issue

not sure id this is your issue but:

sometimes i find that PT loses connection to my interface and starts up with Soundflower (in my case) .. have you seen anything like this on your system ???
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
dormouse / So Much Gear, So Little Time
0
tomeford / So Much Gear, So Little Time
4
Wally / Rap + Hip Hop Engineering and Production
4
presto / So Much Gear, So Little Time
2
MACHINE / Rap + Hip Hop Engineering and Production
6

Forum Jump
Forum Jump