The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Pro Tools Grainy Print and Export WTH!? Effects Pedals, Units & Accessories
Old 4 weeks ago
  #1
Gear Head
 
camadair's Avatar
 

Pro Tools Grainy Print and Export WTH!?

Hi,

Im trying to export/bounce out of pro tools and the track gets grainy as though the bit depth is incorrect at about 2:50 into the track.

Ive tried printing and exporting as file, bouncing, and with every conceivable bit depth and sample rate in wav and mp3, in different H/W buffer sizes. it still is making this noise.

a copy of the file is attached.

im running pthd 12.5.2 with hd native and avid omni. 2010 mac pro 128GB RAM 12 core.

the session has 8 tracks and 8 sub buses and about 50 plugins.

am i missing something obvious? wth is wrong with this file?
Attached Files

WTF.wav (1.11 MB, 79 views)

Old 4 weeks ago
  #2
Gear Head
 
camadair's Avatar
 

Imperfect Ebony Fazioli is 24bit 44.1kHz
My session is 32bit float 96kHz

It shouldnt be a problem but at 2:50 every time it starts having bit depth dissonance.
The Kontakt instrument track with Fazioli is printed on a new audio track which sounds fine before being printed from the ∑ mix bus.

Does anyone have an explanation or workaround for this situation?
Old 4 weeks ago
  #3
What happens when you playback the track? Does it work as a realtime track or does it get those added harmonics? It is only the Kontakt Fazioli that is effected?
So you are using 96 kHz samples in a 44.1 kHz mix? Aren't 44.1 kHz samples available in Fazioli? I am shocked that you can even do it. I think it is probably defaulting to the same sample rate as the session. But that doesn't explain your audio anomaly. Sounds like a harmonic. Is your Setup>Preferences>Processing, set to always use 32 bit? & Why not make the session same bit and sample size as Fazioli?

I had major issues with "printing" (do u mean commit?) the tracks when my program would freeze partway thru. I found one solution that seemed to prevent the track freeze was to turn off "always use 32 bit" in the Setup>Preferences>Processing menu. But that froze my commits. Not added a layer of bit sounding harmonics.
Old 4 weeks ago
  #4
Gear Head
 
camadair's Avatar
 

Thanks for the reply.

It seems like it was a buffering issue in Kontakt.

I changed Kontakt CPU overload protection to strict, multi processor support to 12 core, turned on memory server, restarted computer and it seems to have solved it.

Would be nice if there was some kind of error message. It took hours.
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Zombie Stomper / Avid Pro Tools
3
mike565 / Newbie audio engineering + production question zone
12
GearNerd / Music Computers
3
loscolorados / So much gear, so little time
10

Forum Jump
Forum Jump