The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
PLEASE HELP. Pro tools sends stop following automation after re-opening sessions DAW Software
Old 1 week ago
  #1
Here for the gear
 

Thread Starter
Unhappy PLEASE HELP. Pro tools sends stop following automation after re-opening sessions

Hi, I rarely post here, but I'm having a very bizarre problem with pro tools.

On a regular basis, after closing and re-opening a session, random sends will stop following automation. A send will either send when it shouldn't, or not send when it should, ignoring both the mute and fader for that send. Inactivating and re-activating the send will cause it to work correctly.

As you can imagine, this is a nightmare in bigger mix sessions where I have send automation for multiple sends across multiple tracks. I've gotten into the incredibly tedious pattern of inactivating and reactivating every single send in a session upon opening it. And sometimes that doesn't even work and I have to repeat the process on sends for which it doesn't stick the first time.

I'm on macOS 10.13.5, Pro Tools 2018.4. Just formatted my drive and reinstalled everything hoping that would help, but the issue is still present.

Any one else having this issue, or have any ideas?

Thanks much
Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump