The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Pro Tools and Ouboard EQ Audio Interfaces
Old 11th July 2018
  #1
Here for the gear
Pro Tools and Ouboard EQ

Ok I thought I knew what I was doing after asking some questions here and on the Presonus forum, as well as some Pro Tool videos on hardware inserts. But I am losing it. I purchased a Klark Tenik EQ that I want to setup to my presonus 1824 interface and use as a hardware insert to EQ tracks in Pro Tools.
I have output 7 1/4 TRS on presonus plugged into input of EQ. Output of EQ to input 7 on presonus ( combo XLR 1/4 TRS ) I’m using TRS cables.
This is where I’m getting confused and getting crazy feedback if I turn up the trim on input 7 on presonus. I have a track in pro Tools and I insert i/o 7 on the track . It doesn’t seem when I adjust the eq that anything is happening if I turn up trim 7 I get awful feedback. I’m obviously missing something here. Can anyone detail how this should be setup in Pro Tools or the presonus. Maybe I’m missing something fundamentally in the signal chain.
Thanks
Old 11th July 2018
  #2
Gear Nut
 

If you go to I/O Setup there is a tab for HW Inserts. Make sure everything is properly aligned there, I've seen it get out of wack a couple of times.
I don't have a Presonus interface so unfortunately I couldn't tell you if this issue is related to that interface, but definitely start with I/O Setup.
Old 12th July 2018
  #3
Here for the gear
Thanks here are the screenshots that i set back to default, i just a novice at outboard gear so I'm just getting frustrated. Thanks
Attached Thumbnails
Pro Tools and Ouboard EQ-input-pt.jpg   Pro Tools and Ouboard EQ-insert-pt.jpg   Pro Tools and Ouboard EQ-bus-pt.jpg   Pro Tools and Ouboard EQ-output-pt.jpg  
Old 12th July 2018
  #4
Lives for gear
 

I/o setup looks fine to me.

I think you should start a new session with your i/o setup as above, then just create a bare minimum amount of tracks: An audio track with the insert selected, and a master output. See if that works or if you still get feedback.

If you still get feedback then I would look at the Presonus gear and make sure there isn't something in it that routes the signal in a way you're not predicting.
Old 12th July 2018
  #5
Here for the gear
mattiasnyc - Thanks Presonus support got back to me today and they have me trying a few things one of them is bypassing the mixer in their control software. Once i defaulted everything last night it looked like i may have it solved I was not getting the feedback, but I'm going to run through their steps to make sure everything is ok
Appreciate you taking a look at it !
Old 4 weeks ago
  #6
Here for the gear
 

I had same issue. Here is the solution from PreSonus Tech Support:

It seems that your audio configuration needs to be adjusted outside of Pro Tools.

You will need to bypass the mixer in Universal Control to prevent a feedback loop from occurring.
Please ensure that you have installed the latest version of Universal Control from your PreSonus user account.

1. Open Universal Control.

2. Click on the Studio 1810 image to control the device.

3. In the top right hand corner of the UC window, select the Settings gear icon.

4. Under the System section, enable "Mixer Bypass" to disable mixer control.

While Mixer Bypass is active, your Studio-series interface will function as a simple I/O device for your DAW. When the mixer is bypassed, you must route audio to the desired output using its dedicated playback stream both for system playback (if desired) and DAW playback.

*****************************
Then to not have to do that each time and disable at startup do the following:

Please follow the steps provided below if you wish to disable Universal Control as a Startup Program on Windows.

1. Open Universal Control

2. Click on "Settings"

3. Un-check "Run at Startup"

Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump