The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Protools 12 Stuck on Initializing Database DAW Software
Old 21st January 2018
  #1
Here for the gear
 

Protools 12 Stuck on Initializing Database

So i've been recording all year with no problem, and suddenly yesterday my protools 12 HD decides not to load. It stays stuck on "Initializing Database" for HOURS


I've Deleted Dae folders like Ive seen in other forums (Didnt Work)
Moved all the plugins from the program to desktop (Didnt work)
Restarted the computer numerous times (Just testing it out and still didnt work)
Turned off all wifi and any other connections were removed (Didnt work)


I really need someone to help me with different steps I can try to get protools back up and running. Please Help
Old 21st January 2018
  #2
Things to try:

1.) RE-boot your system and delete the Preferences from the system's preferences folder. - DigiSetup - (entire folder) DAE Prefs - Pro Tools vX.X prefences.

This problem can and does occur if you relaunch Pro Tools too quickly after shutting it down.
Just wait until the disk activity has completely stopped, (or wait a few seconds) after quitting Pro Tools.
Before relaunching Pro Tools. One of the last thing Pro Tools does when quitting, is to save the preferences. If you RE-Launch Pro Tools, one of the first things it will do is READ these preferences. When these 2 processes occur at the same time, your system will not allow either process to complete its task.

If that doesnt work, ttry this:
2.) Delete the "Digidesign Databases" folders on the first level of all mounted hard drives.
Delete the "Volumes" folder:
Pro Tools versions 7.3 and earlier it's located in MacHD > Library > Application Support > Digidesign > Databases.
Pro Tools 7.4 and higher will find it in MacHD > Library > Application Support > Digidesign > Databases > Unicode.
Empty trash, then restart the computer.


If that doesn't work, then do this:
3.) Completely delete and reinstall pro tools when you have that issue.

Good luck and let me know what happens,

CJ
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump