The No.1 Website for Pro Audio
Pro Tools Record Pause mode
Old 5th February 2007
  #1
Gear Nut
 

Pro Tools Record Pause mode

I am trying to record a track exactly the way I've done it hundreds of times before and am totally stuck.

The record/pause buttons are flashing but the stop button is also lit up.

I think I am in Record Pause mode but don't know how I got there and how to get out. I have followed the manual directions exactly with no success.

I know this is as basic as it gets but I have been searching 3 forums and reading the manual for over an hour with no leads at all.
Old 5th February 2007
  #2
Gear Addict
 
Jayro_Rockola's Avatar
 

I bet you accidentally enabled the "wait for sync" command. I think it's either cmmd+j or shift cmmd+j. It's called being "online" and can also be toggled in one of the pull down menus.
Old 5th February 2007
  #3
Gear Nut
 

Wait for sync is the little clock in the transport right?

I toggled on and off and still nothing.

In the bottom left corner it says "record pause" in red.

ideas?
Old 5th February 2007
  #4
Lives for gear
 
Benmrx's Avatar
 

I can't wait for someone to reply with a fix for this problem. It's happened to me once before, and it's not from "being online" either. Somehow I got to work, and it might have been:

close the session
open a different session
close that session
open the original session you were working on.

Seems like a bit of studio voo-doo at that point, but I somehow got it to work. I'm pretty bad at making notes when **** like that happens in the middle of a session with a client. My main concern is staying off "down time", and keeping the session going, not keeping notes.

Maybe I need an intern
Old 5th February 2007
  #5
Gear Nut
 

command-j worked for me.
Old 30th July 2007
  #6
Gear Nut
 
island-dave's Avatar
 

i'm having this same freaking problem. it's killing me!

No, it's not waiting for sync, nor is it online, it's in RECORD PAUSE mode.

Page 281 of the Digi-Hymnal does a dandy job of explaining what it's used for and how to engage it, they just forgot the part about how to DISENGAGE it!!!!

I've tried option-clicking, control-clicking, shift-clicking, upsidedown-side-clicking (with a finger snap) and still can't get this darn thing out of record pause mode.

I've tried searching the DUC but that search engine they have is useless...

PLEASE PLEASE PLEASE!!! can someone give us a real, definitive answer on how to turn this crap off!!!
Old 30th July 2007
  #7
Gear Addict
 

If "command j" doesn't work, sometimes if find its not actually in RECORD PAUSE mode, but the 'pre roll' has been activated by mistake. With pre roll on, Pro Tools acts very much like it's in 'Record Pause' mode.

So maybe check in your transport if pre roll has been selected. The command to select and deselect it is "command k". I sometimes accidently activate this when I'm toggling between 'auto input monitoring' and 'input only monitoring' (which is "option k").

If it's not this...bum.
Old 30th July 2007
  #8
Lives for gear
 
picksail's Avatar
 

Make sure sure didn't accidentally activate the pre-roll.

You can check in the transport.
Old 30th July 2007
  #9
Gear Nut
 
island-dave's Avatar
 

this actually says "RECORD PAUSE" in big red letters in the box at the bottom left hand corner of the edit window. it will flash the words "record pause" (and the record, play and stop button) in red for about 10 seconds or so and then start recording.

command J just toggles the "waiting for sync" which shows up in a BLUE font in the same area.

pre-roll is set to zero (0).

I've tried opening a new session, closing it, then opening up the first session and the problem is still there.

again, i've read the manual, but it only tells me how to engage this mode (and no, you can't do it again and have it disengage, it only does it again).

there has got to be someone out there who knows how to "DISABLE RECORD PAUSE."

and just a note to digi:

If you're going to tell people how to use a feature, please tell us how to turn it off!!

sorry if i sound frustrated, but i am!
Old 30th July 2007
  #10
Lives for gear
 
loujudson's Avatar
Did you try the space bar, silly? It was the first thing to try when this happened to me long ago - record pause, spacebar to roll. Just like a tape recorder I think.

Lou
Old 30th July 2007
  #11
Gear Maniac
 

Check to see if "WAIT FOR NOTE" is turned on.
If your MIDI CONTROLS doesn't appear in TRANSPORT WINDOW go to menu VIEW>TRANSPORT>MIDI CONTRLS.
now find a button that shows a MIDI connector togther with a PAUSE symbol..
If it is blue it's on. turn it off.
It's called WAIT FOR NOTE and is exactly what it does. The recording starts only if you play something. Not audio! MIDI only...
Hope this help!

The shortcut is F11. If you are on a mac Exposè can be a little trick because F11 will take you directly to tha desktop. If it is your case go to SYSTEM PREFERENCES and change it.

M.
Old 30th July 2007
  #12
Gear Nut
 
island-dave's Avatar
 

I'm hitting the space bar as we speak and all it doesn't disable the record pause mode.

once it's in record pause mode and I hit the space bar is just cancels everything meaning, the record, stop and play buttons go back to white (they are flashing red and blue respectively, while waiting for the recording to start) and recording is canceled.

thanks for the suggestion, i was really hoping it would be something simple like that, but no dice.

anyone else care to take a shot at it?
Old 30th July 2007
  #13
Gear Maniac
 

Quote:
Originally Posted by island-dave View Post
I'm hitting the space bar as we speak and all it doesn't disable the record pause mode.

once it's in record pause mode and I hit the space bar is just cancels everything meaning, the record, stop and play buttons go back to white (they are flashing red and blue respectively, while waiting for the recording to start) and recording is canceled.

thanks for the suggestion, i was really hoping it would be something simple like that, but no dice.

anyone else care to take a shot at it?
Did you checked th WAIT FOR SYNC as I mentioned?
M.
Old 30th July 2007
  #14
Gear Nut
 
island-dave's Avatar
 

Quote:
Originally Posted by Mazaga View Post
Check to see if "WAIT FOR NOTE" is turned on.

M.
in this case wait for note isn't on, please see above, it actually says "RECORD PAUSE" in big flashing red letters.

here's a shot of the transport after i hit command + spacebar (to enter record mode):

Old 30th July 2007
  #15
Gear Nut
 
island-dave's Avatar
 

Quote:
Originally Posted by Mazaga View Post
Did you checked th WAIT FOR SYNC as I mentioned?
M.
as I noted above, it's not in "wait for sync" mode, it's not in any mode but "record pause."

I think that a lot of people are getting confused thinking that by calling it "record pause" i'm just giving a description of what it does, but no, it IS the ACTUAL name for this mode, that's why i keep calling it that. i'm not just describing the problem, I'm stating the actual name for it.

thanks again, anyone else?
Old 30th July 2007
  #16
Gear Maniac
 

Sorry for the confusion... I've just read the digi manual. I didn't know about RECORD PAUSE MODE
but here it is working fine..
Option+click activates it. It is not necessary to deactive it.
Something is wrong and I can't figure it out.
If I discover anything I'll report ok?

M.
Old 30th July 2007
  #17
Gear Nut
 
island-dave's Avatar
 

Quote:
Originally Posted by Mazaga View Post
Sorry for the confusion... I've just read the digi manual. I didn't know about RECORD PAUSE MODE
but here it is working fine..
Option+click activates it. It is not necessary to deactive it.
Something is wrong and I can't figure it out.
If I discover anything I'll report ok?

M.
Thanks Mazaga! no worries, it's confusing to me too! I think that you're on to something though and that there must be something wrong with mine. the way i see it, after i'm done with that take (by hitting stop) it should automatically return to regular record mode, perhaps that's why they don't mention a way to turn it off. it looks like it's time to trash the pref's, delete the databases, caches, etc... I always hate going through all that hassle. i've got to write an applescript to do it for me as i seem to have some kind of problem at least once a week...

thanks again,

Dave
Old 30th July 2007
  #18
Also check your keyboard Option key isn't sticky. Try to excercise the modifier keys. Check your Universal Access options to make sure the sticky keys option is disabled.

Rail
Old 30th July 2007
  #19
Lives for gear
 
Improv's Avatar
 

Quote:
Originally Posted by island-dave View Post
it looks like it's time to trash the pref's, delete the databases, caches, etc... I always hate going through all that hassle. i've got to write an applescript to do it for me as i seem to have some kind of problem at least once a week...
try this
Old 27th July 2008
  #20
Here for the gear
 
zoo tracks's Avatar
 

This fixed it for me

Of course this happened tonight while tracking - this one session I opened was doing the "Record Pause" bs. The reference guide was no help - maybe gearslutz. Oh, same problem too with no solid answer.

One of the posts said to check if the "Wait for Note" was on (View > Transport > Midi Controls) - which it wasn't, but there were several other midi options that were on. (See SS) hmm...

So when I turned off "Countoff", the problem was solved.

I hope this helps. - Kelly
Attached Thumbnails
Pro Tools Record Pause mode-picture-2.png   Pro Tools Record Pause mode-picture-4.png  
Old 12th May 2009
  #21
Here for the gear
 

Lightbulb The Solution!!!...kinda...

Ok, so i'm a bit late, but for anyone who finds themselves in the same frustrating situation as me and everyone in this forum and ends up here in the future...

Try quitting Pro Tools, and then opening up a new blank project. Check that it plays ok without the stupid pause business, then file>open recent>[the project you were working on] and it should be ok now.

Yes, I know, the solution is as genius as the problem... I don't think there's any rhyme or reason behind any of it, but I hope it works for anyone in the future.
(I'm using Pro Tools 8 on Mac by the way)
Old 30th July 2009
  #22
Here for the gear
 

VERY late, but press Num8!

I had this issue the other day while tracking. I'd hit Num3, but the record and play buttons would flash a couple of times before recording actually began. It wasn't Record Pause mode, and it wasn't a Wait for Note thing either. I didn't have a click track, and the whole notion of a "Count Off" completely slipped my mind, but that's exactly what was going on.

If you're having a similar problem, try hitting Num8 to toggle the Count Off. Tonight's session is gonna be much more pleasant now that you all have helped me figure this out. Thanks!
Old 1st August 2009
  #23
Lives for gear
 
The MPCist's Avatar
 

Man, PT8's really buggy at times. I had this problem a few times in a very stressful session... Seems to always choose the worst time to show up.

Anyways, great to see this thread's solution. But why is it doing it? I was using a controller so there was no way I accidently hit any keyboard command keys....
Old 12th November 2009
  #24
Here for the gear
 

Hey Guys!! What has worked for me is to go to the control panel, disable the one bar countoff, hit the space bar then record again. I hope that helps someone.
Old 9th October 2010
  #25
Gear Addict
 
trompetfreak's Avatar
 

Hi,
I'm a cubase-guy that had to record in pro-tools yesterday!
This topic saved my life, after trying all the options mentioned above. The solution was in starting another session, and then restarting the original, that was in record-pause. The gig eventually started 20 minutes late, but at least it got recorded :-)

Thanks!
Old 10th October 2010
  #26
Gear Head
 
MFactProd's Avatar
 

This happens to me every day the first time I boot up PT. What works for me is to close protools and then reboot PT. Works fine fir me after that. Don't know why it does this, but it's a pretty regular thing. Give the reboot a try.
Old 7th January 2011
  #27
Gear Head
 

I had this problem earlier too but the only thing that happened before it occured was a "increase HW buffer" message. The only solution I could find was to relaunch PT.

Is this just a bug or is it a "feature" that no one knows how to use properly? Thankfully it only happened while I was at home mixing but I would be terrible to have had it happen in front of a client. There's nothing worse than having to subtly have a small freakout on a job!
Old 7th January 2011
  #28
Lives for gear
 
loujudson's Avatar
Simply Quitting PT8 and reopening the same sesion cures it for me.

Un- and re-instaliling PT might prevent it from happening again, too. But not in the middle of a session!

L
Old 24th March 2011
  #29
Here for the gear
 

I get this all the time. Normally I exit PT, reopen and it is back to normal, however after trying everything (other than restarting) in this thread, I decided to try increasing my H/W Buffer Size, the problem was immediately solved by doing this.

Setup --> Playback Engine
Old 26th March 2011
  #30
Gear Addict
I have been experiencing this same exact issue since pt 8. Now I'm on 9.0.2 and there is no fix. The only way I can resolve the issue is by doing the same thing, restarting Pro Tools. And yes, as stated previously, it happens the first time booting up pro tools after restarting. It's annoyances like this that make me consider switching to another DAW even though I love working in PT. When you post on the digi forums about this it's always "toggle off airport" or troubleshoot. They never recognize the issue as their own which is even more frusturating.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump