The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Logic X in Mavericks
Old 18th November 2013
  #61
Lives for gear
 

I've noticed random temporary freezes of the VU meters and then they return to normal after a bit.
Old 18th November 2013
  #62
Lives for gear
 
valis's Avatar
autosave enabled?
Old 18th November 2013
  #63
Lives for gear
 
The Beatsmith's Avatar
 

Quote:
Originally Posted by loaf View Post
was already unchecked, thanks
No, you need to TICK the box that says 'prevent app nap'...
Old 18th November 2013
  #64
Gear Addict
Quote:
Originally Posted by The Beatsmith View Post
No, you need to TICK the box that says 'prevent app nap'...
Oh, well, maybe I should do that then...mine has not been checked. Thanks for the heads up...
Old 19th November 2013
  #65
Lives for gear
 

I finally sucked it up and made the jump today, and so far everything is working without even a burp. I was mainly concerned with Kontakt wigging out, but it is fine as well.
Old 20th November 2013
  #66
Lives for gear
Quote:
Originally Posted by The Beatsmith View Post
No, you need to TICK the box that says 'prevent app nap'...
didn't do the trick unfortunately
Old 20th November 2013
  #67
Gear Addict
BUG: Track Stack > Send > automate Aux

Hi there, could someone confirm (and tell apple )

Having a Track Stack of Instruments, using send (e.g. Reverb) to Aux
Automating that Aux (e.g. Volume of reverb) inserts that Aux into the Main Window
BUT it makes the Aux the new Track Stack "Parent" (the one with the little triangle that you always see)

(e.g. putting reverb on one instrument of a "synths" track stack and automate the volume of the reverb changes the "synths" track stack into a "reverb (aux)" track stack...)

(Mac Mini, 10.9, LPX 10.0.4)
Old 21st November 2013
  #68
is there any workaround so that i can stretch my mixer page onto 2 screens? I tried 10.9 but went back, I need those mixerviews across my 2 screens...

Look like this
BIG VIEW:

http://farm6.staticflickr.com/5493/1...0173042b_o.jpg

Old 21st November 2013
  #69
Lives for gear
 

To have a window stretch across multiple screens, you need to go into System Prefs and there's a setting somewhere along the lines of "each screen has it's own space", switch that setting and you should get what you want.
Old 22nd November 2013
  #70
Lives for gear
 

Quote:
Originally Posted by Mike Connelly View Post
To have a window stretch across multiple screens, you need to go into System Prefs and there's a setting somewhere along the lines of "each screen has it's own space", switch that setting and you should get what you want.
No dice under the monitor preferences. I'm about ready to hold a seance to conjure up the ghost of Steve Jobs so he can fix it!
Old 22nd November 2013
  #71
Lives for gear
 
phas3d's Avatar
 

Have you tirei clicking and holding the Logic icon on the dock and in options setting screen to none?
Old 22nd November 2013
  #72
Quote:
Originally Posted by phas3d View Post
Have you tirei clicking and holding the Logic icon on the dock and in options setting screen to none?
yeah did all, it seems that the 10.9 doesnt allow it anymore as a 'feature'...
still not upgrading till that is reverted for the pro apps.
Old 22nd November 2013
  #73
Lives for gear
 
valis's Avatar
It's your screen configuration, maybe try SwitchResX?
Old 22nd November 2013
  #74
Tui
Gear Guru
 
Tui's Avatar
Quote:
Originally Posted by Frodebro View Post
No dice under the monitor preferences. I'm about ready to hold a seance to conjure up the ghost of Steve Jobs so he can fix it!
No need for seances, as enlightning as they can be.

The setting you are looking for is in System Preferences/Mission Control. Uncheck "Displays have separate Spaces", and you're good to go.
Old 22nd November 2013
  #75
Lives for gear
 

Quote:
Originally Posted by Tui View Post
No need for seances, as enlightning as they can be.

The setting you are looking for is in System Preferences/Mission Control. Uncheck "Displays have separate Spaces", and you're good to go.
That did the trick, thank you very much!

BTW, Jobs says "hi".
Old 22nd November 2013
  #76
Tui
Gear Guru
 
Tui's Avatar
Old 27th December 2013
  #77
Gear Head
 

well, installed this morning, then went to work. logic pro x loads fine. but then...

no plug ins available. i press play, and the cursor moves, yet no sound comes out. in fact, nothing showing on the meters either.

this is on a mac mini with 16gb memory. ruined an important session today.

big mistake.

anyone know what i should do?

Old 28th December 2013
  #78
Lives for gear
 
BLueROom's Avatar
 

The problem with being busy in the studio is there is virtually no good time to update your OS or your software, lol.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump