The No.1 Website for Pro Audio
Audio files aren’t recording properly in Ableton Live and disappear when recording s
Old 2nd March 2020
  #1
Here for the gear
Audio files aren’t recording properly in Ableton Live and disappear when recording s

Hello all –
I have a major issue that I’ve been dealing with (on and off) for some time now with Ableton 10. I’ll try to do my best in explaining what’s occurring..
In my writing/jam sessions, I typically have about 15-20 tracks recording at once (various hardware synths, guitar, bass, Maschine, and one VST track running AKAI VIP with various VST’s). I basically record all my individual instruments on individual tracks as well as have loop tracks for each individual track. This way, I get a full audio track of the instrument being played and utilize the loop tracks to loop audio as I’m creating. I also have a “Song bounce” track that is fed from all the other tracks to capture a recording of the entire jam in order to listen back to later.

My issue is this… Occasionally, I’ll be recording for some time (usually 30-60 minutes) and everything appears as normal. You can see all the wav files on all the tracks and bounce track as the recording goes on.. Again, normal. But, sometimes, when I stop recording the entire wav files don’t end up rendering and the recordings are completely gone. Yes, just like they never recorded in the first place! Typically there will be a short spike in the first second of the wav form, but then nothing else. The worst part is that it seems to be completely random and no way to tell if it’s not going to end up recording until it’s too late. Obviously this is not good as I’ve lost some really good ideas and recordings that I wanted to use.

My thoughts and/or what I’ve looked into so far are:
It seems to more so happen on larger sessions, but not sure that’s the exact problem. These are sessions where I have previously recorded other jams/audio and maybe have loops recorded as well. I looked into the file size limitation (2/4gb), but think that only relates to the individual files. My sessions are sometimes 15-25GB’s total, but that’s a combination of many, many tracks. Plus, I don’t believe it would stop recording when hitting this limit, but can’t be certain. Again, I see it being recorded properly, but when I hit stop… it all disappears. I have tried to unarm each individual track before officially hitting stop after I’m done jamming and thought that this was a work around, but recently did this and it still didn’t capture the recording.. I do not believe this is a PC/CPU issue as I am not near max (typically very intensive sessions I’ll hit about 30% CPU). My next thought was that this seems to be some kind of rendering issue with the audio. Maybe real-time rendering gets bogged down and can’t process when I hit stop? I see posts about the temp audio files and collect all and save options, but this doesn’t help my case and the recording never gets “written” in the first place seemingly. Originally I thought that it had something to do with the temp folder as when I’m recording the files would be written there…

Some details on current setup (if it helps):
I have a fairly high end system/setup and have been working on music production for over 20 years. I use Pro Tools for recording/mixing/mastering and Ableton for jams and/or writing. Btw, zero issues like this in Pro Tools. My latest PC build has plenty of power and running Windows 7 (i7-4970k CPU/32GB Ram) and use SD drives for system and sample drives and regular SATA drive for audio recording/session drive. I run all audio through 16 channels of AD/DA converters which are connected via PCI cards installed in PC. I typically run all sessions at 32 samples buffer, but occasionally would have to go up to 64.

I’m hoping that somewhere here can possibly help as I’ve exhausted other avenues. I have searched for this issue and have not found anything related to my exact issue. Any help or suggestions would be greatly appreciated!
Old 1 week ago
  #2
Here for the gear
 

That is really weird. I can't say I've ever experienced something like that, but I did have problems with some tracks that had information in them, for example, a BPM value of 130.3 wouldn't load but 130 did. Must be something with the integer calculation of the program. IDK.
Hope you find a solution!
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump