The No.1 Website for Pro Audio
Problems Rendering in Ableton 10
Old 10th September 2019
  #1
Problems Rendering in Ableton 10

Hi there

I've got a problem when I try to Export Audio in Ableton 10 on my Mac - basically, when I hit Export, I get the 10 second countdown 'Waiting for external instrument and effects to become silent' and then it just repeats itself over and over and the rendering doesn't start. But there is nothing external currently attached to Ableton. The only way I can get audio recorded is if I turn off 'Auto Restarts of Dropout' but at the end of this process I am advised that there has been 2 dropouts and 60 disk overloads and the audio is obviously unusable.

I've been exporting audio for about 3 years now and never had a problem like this before, so I'm a bit stuck

Any ideas?
Old 15th September 2019
  #2
Lives for gear
Quote:
Originally Posted by Phil F View Post
Any ideas?

Make a duplicate of the project (the whole folder), open it instead and go over all the tracks. One thing to look at are devices and plug-ins hidden inside racks, maybe External Audio Effects is unused but active? If you don't see anything, start deleting half of the tracks and start exporting. If it works, undo and remove half of the half that made it go away and so on.

When you found the reason, go back to the original and fix it now when you know what needs fixing.

Last edited by Mikael B; 24th September 2019 at 10:58 PM.. Reason: additional
Old 15th September 2019
  #3
Quote:
Originally Posted by Mikael B View Post
Make a duplicate of the project (the whole folder), open it instead and go over all the tracks. One thing to look at are devices and plug-ins hidden inside racks, maybe External Audio Effects is unused but active? If you don't see anything, start deleting half of the tracks and start exporting. If it works, undo and remove half of the half that made it go away and so on.
Nice one - thank you

Will try and export something tomorrow and see what happens. But your post is really useful
Old 24th September 2019
  #4
Quote:
Originally Posted by Mikael B View Post
Make a duplicate of the project (the whole folder), open it instead and go over all the tracks. One thing to look at are devices and plug-ins hidden inside racks, maybe External Audio Effects is unused but active? If you don't see anything, start deleting half of the tracks and start exporting. If it works, undo and remove half of the half that made it go away and so on.
This worked, by the way.

Thank you
Old 27th September 2019
  #5
Here for the gear
 

Quote:
Originally Posted by Phil F View Post
Hi there

I've got a problem when I try to Export Audio in Ableton 10 on my Mac - basically, when I hit Export, I get the 10 second countdown 'Waiting for external instrument and effects to become silent' and then it just repeats itself over and over and the rendering doesn't start. But there is nothing external currently attached to Ableton. The only way I can get audio recorded is if I turn off 'Auto Restarts of Dropout' but at the end of this process I am advised that there has been 2 dropouts and 60 disk overloads and the audio is obviously unusable.

I've been exporting audio for about 3 years now and never had a problem like this before, so I'm a bit stuck

Any ideas?
Ii never export my projects on ableton, i create a new audio channel and route all the channels(retrurn channel too) and record inside the program, i have real control over the sound with this type of export.
Old 27th September 2019
  #6
Quote:
Originally Posted by toyspilot View Post
Ii never export my projects on ableton, i create a new audio channel and route all the channels(retrurn channel too) and record inside the program, i have real control over the sound with this type of export.
I'll look into that - thanks
Old 29th September 2019
  #7
Lives for gear
Quote:
Originally Posted by toyspilot View Post
Ii never export my projects on ableton, i create a new audio channel and route all the channels(retrurn channel too) and record inside the program, i have real control over the sound with this type of export.
What are you using this control for?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump