Help Needed - Eventide H3000
Old 21st March 2012
  #1
Gear interested
 

Thread Starter
Help Needed - Eventide H3000

Hey everyone, I hope this is the correct place to put this thread, please move if need be. I just added an H3000 to my rig. I have it in the FX Loop of my guitar amp. The Send from the FX loop is split into two XLRs into the H3000 and then 2 XLRs are sent back to the FX loop return. However the input signal on the H3000 is only displayed on the left channel input level bar graph, and nothing is displayed on the right bar graph. Does this mean the H3000 is only getting signal through the left channel? Most of the effects I've played sound correct, but just wondering why the right input level bar graph doesn't show anything. Any help would be greatly appreciated.
Old 21st March 2012
  #2
Lives for gear
 

I'm assuming your guitar amp is mono.... This sounds pretty typical to me. Unless you ran into a stereo pedal first then run that into your left and right. But it will still be returning as a mono signal (in saying that I don't use effects loops so not sure if any mix the left and right). Alternatively you could run back into the effects loops of two different amps and get the most of the big stereo delays etc...
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Gaston69 / Remote Possibilities in Acoustic Music & Location Recording
29
skillzburn / Remote Possibilities in Acoustic Music & Location Recording
6
nerogtr / Remote Possibilities in Acoustic Music & Location Recording
7
Reggie Love / Remote Possibilities in Acoustic Music & Location Recording
1
sweetestsound / Low End Theory
4

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.