Login / Register
 
FL Studio Trackout Cutoff Question
New Reply
Subscribe
DesmondA
Thread Starter
#1
24th April 2012
Old 24th April 2012
  #1
Lives for gear
 
DesmondA's Avatar
 
Joined: Jun 2010
Posts: 626

Thread Starter
DesmondA is offline
FL Studio Trackout Cutoff Question

Im tracking out some sounds in FL Studio because im using Reason to Rewire and like to have the sounds actually in FL Studio. When I do the trackouts have a popping noise in the beginning or just start off or end weird. Ive tried changing the "Looping Mode" settings, but none of them come off correctly.




Any tips?
__________________
www.DesmondA.com <--Music News/Production Goodies

www.soundclick.com/DesmondAMusicProductions <---Lease Beats

Quote:
Originally Posted by Vanilla_Dutches View Post
FL Studio is like the fat girl of DAW's....fun to play with but nobody wants to be seen with her in public.

That being said... I love FL Studio.
#2
24th April 2012
Old 24th April 2012
  #2
Lives for gear
 
Joined: Mar 2009
Posts: 1,493

Tnevz is offline
Try starting the track at the 4th or 5th bar.
DesmondA
Thread Starter
#3
24th April 2012
Old 24th April 2012
  #3
Lives for gear
 
DesmondA's Avatar
 
Joined: Jun 2010
Posts: 626

Thread Starter
DesmondA is offline
Quote:
Originally Posted by Tnevz View Post
Try starting the track at the 4th or 5th bar.
Im tracking it as individual sounds so I do it in "pattern" mode so i can drag and drop it back in.
#4
24th April 2012
Old 24th April 2012
  #4
Lives for gear
 
Joined: Mar 2009
Posts: 1,493

Tnevz is offline
Yeah, in fl, or the daw your doing all your work in. Start the whole song on the 4th or 5th bar. It's a known issue with reason rewire.
DesmondA
Thread Starter
#5
24th April 2012
Old 24th April 2012
  #5
Lives for gear
 
DesmondA's Avatar
 
Joined: Jun 2010
Posts: 626

Thread Starter
DesmondA is offline
Quote:
Originally Posted by Tnevz View Post
Yeah, in fl, or the daw your doing all your work in. Start the whole song on the 4th or 5th bar. It's a known issue with reason rewire.
ok
DesmondA
Thread Starter
#6
26th April 2012
Old 26th April 2012
  #6
Lives for gear
 
DesmondA's Avatar
 
Joined: Jun 2010
Posts: 626

Thread Starter
DesmondA is offline
Still not working
#7
26th April 2012
Old 26th April 2012
  #7
Lives for gear
 
Joined: Mar 2009
Posts: 1,493

Tnevz is offline
Only other thing I can think of is
1.) it's a plugin issue, possibly on your master channel. Like a comp or something like that.
2.) try leaving space at the beginning of the song and the end.
3.) is it just the reason stuff that's popping? Export that midi into reason and bounce it in there.

Good luck.
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Clueless / Photo diaries of recording studio construction projects
1768
MikeyBFromP.C. / So much gear, so little time!
3
jetpackstudios / Photo diaries of recording studio construction projects
138
Clueless / So much gear, so little time!
14
nuendoness / Low End Theory
15

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.