REASON4 rns file has bad format error plb!
Old 2nd April 2010
  #1
Gear addict
 

Thread Starter
REASON4 rns file has bad format error plb!

Hello !

Anybody know about this ploblem ?
I had saved a reason session file 2hrs ago.
but after chilling, the file can not be loading. is my session file has broke ?
because i will be scare that why im asking.

i had change a file name and click to copy to other folder for start loading.
..and reinstal reason-app.. but its not working.

i can open other session file. but it could not.
If someone know about this situation or solved this ploblem.
Let me know..
Old 2nd April 2010
  #2
Lives for gear
 
MERC476's Avatar
 

Man...i can hardly understand anything more than you have a reason file thats corrupt. Did you change the file name to anything other than .rns? Have you tried renaming it to example.rns? Try seeing if you know anyone else with reason 4 that can open it on theirs.
Old 2nd April 2010
  #3
Gear addict
 

Thread Starter
I had tried to do error check in my HD, and i had deleted REX SHARE FILE in my computer.. and i had touched folder option, but still can not loading....
Old 2nd April 2010
  #4
Gear addict
 

Thread Starter
Quote:
Originally Posted by Mr.Cheese View Post
It happened to me before on some older files. Unfortunately I couldn't open them anymore and the problem wasn't solved. I've had files even completely disappear from my "Projects" folder.
Oh, disappear,, me too.., but i had renamed it before disappearing.
so i had still original copy in my HD..

But, will it happen again ?
Old 2nd April 2010
  #5
Lives for gear
 
godphaser's Avatar
 

Once happened to me few years back with Nuendo 1.5, I renamed the project file with a totaly different name and it worked.

Hope it helps.
Old 3rd April 2010
  #6
Lives for gear
 

Post the file lets check it out.
Old 3rd April 2010
  #7
Gear addict
 

Thread Starter
OK, Here.
Attached Files
File Type: zip soul confession.zip (523.6 KB, 162 views)
Old 5th April 2010
  #8
Lives for gear
 
ElMosca's Avatar
 

Bad news: I couldn't open it on my rig either...
Old 7th April 2010
  #9
Lives for gear
 
3rd Degree's Avatar
 

Quote:
Originally Posted by ElMosca View Post
Bad news: I couldn't open it on my rig either...
Same here, bad file.
Old 7th April 2010
  #10
Gear maniac
 
- Michael P -'s Avatar
 

Quote:
Originally Posted by zzz View Post
I had tried to do error check in my HD, and i had deleted REX SHARE FILE in my computer.. and i had touched folder option, but still can not loading....
I had the same problem but I solved it. I can hardly remember but I think it's because I deleted a sound file (a rex file I think). Usually Reason will just say that a file is missing but in some cases not. Can you get the deleted files back? Try it.
Old 9th April 2010
  #11
Gear addict
 

Thread Starter
Finally, i have re instaled OS, driver, app... but it was enable ..
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
stevens119 / Music Computers
2
zzz / Electronic Music Instruments & Electronic Music Production
0
dispensate / Mastering forum
5
LumenStudio / Music Computers
4

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.