E-MU - Beta Drivers for USB and PCI/PCIe Audio Products
Riley Smith
Thread Starter
#1
24th June 2010
Old 24th June 2010
  #1
Gear interested
 

Thread Starter
E-MU - Beta Drivers for USB and PCI/PCIe Audio Products

SCOTTS VALLEY, CA June 23, 2010 – E-MU® Systems has announced the release of new “Beta” drivers for users of their celebrated USB and PCI/PCIe audio interface products. These beta drivers will allow E-MU customers to continue to use their E-MU products with the latest Mac and PC operating systems.

A new Macintosh Beta driver is also available for owners of E-MU 0202 USB, 0404 USB, and Tracker Pre USB products. This driver is compatible with Macintosh OS X 16.5 and above (Leopard & Snow Leopard).

Owners of E-MU 0404 PCI/PCIe, 1212M PCI/PCIe, 1616/1616M PCI/PCIe products may download a new public Beta driver for use in Windows XP, Windows Vista, and Windows 7 32-Bit & 64-Bit versions.

Macintosh Driver Information

Known Issues:


• There is a known issue where the Sample Rate Sync Locked light does not light up in the USB control Panel on some systems.

• External Sync with 0404 USB not working correctly. Can not use the external S/PDIF of the 0404 USB and can not set USB Control Panel to External Sync mode.

Macintosh System Requirements:


• Apple® Macintosh® with Intel processor — 1.2 GHz or faster

• Apple Macintosh OS X 10.5 or greater

• 1 Available (Hi-Speed) USB 2.0 port

• 1 GB System RAM

• 45 MB of free hard disk space for full installation


Note: There is no official support for these Beta drivers, however, customer feedback on these Beta drivers is both desired and welcome. Please contact us via our support email system and select Windows 7 Beta Driver or MAC-OS Beta for the Operating System platform at:

http://www.emu.com/support/askus/emailform.asp?CRSStatus


Windows Driver Information


• Download is an executable file that contains just the driver. Works with PatchMix v2.1 or greater. You should be able to run it and install it over the top of any existing driver version.

• Some XP users may get asked for permission to replace/overwrite two files. Allow the files to be replaced.

• While this driver should also work for legacy products such as the E-MU 1820, 1820M, 1212 v1, Sync Daughter card and the 02 CardBus PCMCIA card, they have not been tested. These products have been discontinued and will no longer be part of any new software or hardware development nor will they have any further specific updates.

Note: There is no official support for this Beta driver, however, customer feedback on this Beta driver is both desired and welcome. Please contact us via our support email system and select Windows 7 Beta Driver or Windows 7 Beta Driver x64 for the Operating System platform at:

http://www.emu.com/support/askus/emailform.asp?CRSStatus
#2
24th June 2010
Old 24th June 2010
  #2
Lives for gear
 

Great news. Now all we need is a link to the drivers.
#3
24th June 2010
Old 24th June 2010
  #3
Lives for gear
 
sardi's Avatar
 

Quote:
Originally Posted by Riley Smith View Post
This driver is compatible with Macintosh OS X 16.5 and above
Cutting edge.

Seeing as they can write drivers for an OS 59 revisions in advance, maybe they can finally drop an Emulator X for the Mac platform.
#4
25th June 2010
Old 25th June 2010
  #4
Lives for gear
 
wakestyle's Avatar
 

thx, almost missed this one.
wmc
#5
11th July 2010
Old 11th July 2010
  #5
wmc
Gear interested
 

#6
12th July 2010
Old 12th July 2010
  #6
Gear interested
 

They should have released for the 0202 as well. Bummer..
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
musicl / Product Alerts older than 2 months
12
Finnish / Music Computers
5
flexoffset / So much gear, so little time!
2

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.