Drumsound
Thread Starter
#1
6th July 2013
Old 6th July 2013
  #1
Lives for gear
 
Drumsound's Avatar
 

Thread Starter
Auto Punch In

So, I'm working on some things where I'm adding most of the instruments, working alone ans sending the client in Nashville rough mixes. I can't for the life of me set up an auto punch in/out. I watched a few different YouTube videos and they are all PT9, and seemingly something has changed in PT10. I highlight the section I want the punch to happen, and I see the red arrows at the top, but not the yellow to define pre and post roll. I have enabled pre/post roll in the dropdown. If I try to click outside of the highlighted section, the highlight disappears.

WHAT AM I MISSING?
#2
6th July 2013
Old 6th July 2013
  #2
Lives for gear
Not the answer you're looking for, but I gave up on auto-punch a long time ago. I just cut + paste + mute the area I want to replace, duplicate the track (un-checking the top box), back 'er up and hit red. Very lowbrow, but fast & easy.
Drumsound
Thread Starter
#3
7th July 2013
Old 7th July 2013
  #3
Lives for gear
 
Drumsound's Avatar
 

Thread Starter
I hit record before the part to fix and then trimmed the clip. I would really like it to work correctly. The transport is supposed to have a section for pre/post roll but it just doesn't.
#4
10th July 2013
Old 10th July 2013
  #4
Gear addict
 
reflexon's Avatar
 

There is a dropdown menu on the top right hand of the transport which allows you to see the pre post roll times. However, the easiest way to enable pre post roll is to option click with the selector before and after your selection to your desired pre/post times. Command K will also turn pre and post roll on and off. Of course, you can also manually type in pre post roll times on the transport if you choose to view that section of it.
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.