Login / Register
 
Softube Vintage Amp Room latency
New Reply
Subscribe
Kae
Thread Starter
#1
15th March 2012
Old 15th March 2012
  #1
Gear nut
 
Joined: Nov 2010
Location: Tahiti, French Polynesia
Posts: 124

Thread Starter
Send a message via Skype™ to Kae
Kae is offline
Softube Vintage Amp Room latency

Hi,
I just bought this plugin and I get a very annoying latency while tracking with it. I am using the AAX DSP version in Pro Tools 10.1 . No matter how low the buffer, the latency is disturbingly long.
Has anyone experienced that ?
#2
16th March 2012
Old 16th March 2012
  #2
Lives for gear
 
T_R_S's Avatar
 
Joined: Sep 2004
Location: Canuk
Posts: 6,268

T_R_S is offline
36 Samples on the AAX DSP version here.
Kae
Thread Starter
#3
16th March 2012
Old 16th March 2012
  #3
Gear nut
 
Joined: Nov 2010
Location: Tahiti, French Polynesia
Posts: 124

Thread Starter
Send a message via Skype™ to Kae
Kae is offline
Well that should not be too much latency at 96kHz... Weird...
#4
17th March 2012
Old 17th March 2012
  #4
Lives for gear
 
mikeyman's Avatar
 
Joined: Feb 2010
Posts: 760

mikeyman is offline
i recorded my first vocal track today ....alot of delay and nothing seemed to help....so ill be trying to figure this out too.I didn't even use plugins
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Jack Ruston / So much gear, so little time!
11
Tibbon / Music Computers
6
Harley-OIART / Music Computers
3
morebutter / Music Computers
2

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.