Login / Register
 
Audio not printing
New Reply
Subscribe
ryanvegas
Thread Starter
#1
14th October 2013
Old 14th October 2013
  #1
Gear maniac
 
Joined: Apr 2013
Posts: 223

Thread Starter
ryanvegas is offline
Audio not printing

Hi

Running logic and can't seem to actually record the audio.

Im using a lynx aurora 16 and running through a digimax d8

Aurora is set to input and output.

Its not that I cant hear anything but the waveforms arent there.

My aurora shows my mic signal, as well as the d8. But its just not actually recording it.

Help?

Sent from my SAMSUNG-SGH-I317
#2
14th October 2013
Old 14th October 2013
  #2
Lives for gear
 
Joined: Nov 2008
Posts: 1,438

j2dafo is offline
open the I/O settings in Logic and make sure things are mapped correctly.

If the digimax has an I/O settings program, open that and do the same.

Somehow the digital signal is not getting sent to the corresponding inputs you have setup in the DAW.
Quote
1
#3
14th October 2013
Old 14th October 2013
  #3
Lives for gear
 
Joined: Dec 2007
Posts: 2,264

Manfrensengensen is offline
And you've selected the correct input and turned on input monitoring and armed the track (I, and R buttons on the track). You should also see the input meters moving

Or maybe use the zoom function to increase the waveform display size?
__________________
27" Imac 2.93 ghz I7 12GB ram OSX 10.6.5,
MacBookPro 2.4 ghz duo 4GB ram,
Mackie Onyx 1640I, Motu Ultralite Mk3,
LA610 Solo, Logic Pro 9.1.6 DAW
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.