I'm such a noob... audio interface and mic question
Old 30th December 2012
  #1
Gear interested
 

Thread Starter
I'm such a noob... audio interface and mic question

I need help I have a roland quad capture that i got recently. I DI'd my guitar and got a good sound... I played around with it and had great results, but today I decided to see how a mic would sound so I plugged in a sm58 and the volume was really low I had to crank the preamps about 90% before I saw a little signal... I also had a dri100 laying around that I plugged in and put it to my guitar amp cranked pretty high and still got a weak signal... could this be the interface? I do have a direct xlr output on my acoustic that I plugged into the interface and it sounds fine so I know the cable is good...
Old 30th December 2012
  #2
Lives for gear
 
Howie J's Avatar
 

If you plugged your mics into input one, did you turn the Hi-z switch on the back to off?
Old 31st December 2012
  #3
Gear interested
 

Thread Starter
thanks for the reply, and yes I turned the hi z off
Topic:
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Fletcher / So much gear, so little time!
22
thedoner / Remote Possibilities in Acoustic Music & Location Recording
7
dhughes / Remote Possibilities in Acoustic Music & Location Recording
12
cmcneil / Remote Possibilities in Acoustic Music & Location Recording
7

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.