Login / Register
 
Souncraft EPM8 and Aux Sends for Effects
New Reply
Subscribe
bpjewell
Thread Starter
#1
18th April 2012
Old 18th April 2012
  #1
Gear interested
 
Joined: Oct 2011
Posts: 5

Thread Starter
bpjewell is offline
Souncraft EPM8 and Aux Sends for Effects

I am hoping that someone here with a but more knowledge than me can help with my setup...

I currently have 3 hardware synths connected to my EPM8 with their sends connected to a Zoom R24 for recording using the radioshack stereo to mono plug converters.

I am currently considering getting a budget effects unit which I was planning to connect using the Aux out, returning it to one of the spare stereo input channels.

My problem is that I thought I would do a test using my RE-20 Space Echo pedal (which is currently just being used direct on one of the synth outputs). I connected it to the Aux 1 send (using one of the Radioshack adapters) to the mono input on the RE-20, connected the outputs of the RE-20 to one of the spare stereo inputs (I've tried stereo and mono), flicked the direct swich to off so that the output was purely the effect but I'm not getting anything when I raise the Aux 1 pots on any of the channels.

I don't have a Y cable at present to connect the Aux send to the RE-20 so I don't know if that is maybe the issue?

I have tried switching the Aux master buttons to pre and post and also the PFL buttons on each track on and off but not getting any effect applied to the sounds.

I don't want to invest in a new piece of kit if I can't get it work with what I have so if anyone can tell me what (if anything) I'm doing wrong it would be a great help.

I've come from using purely software for a few years to enjoying the luxury of harware but I'm not quite there with my cabling knowledge and button pressing yet
#2
19th April 2012
Old 19th April 2012
  #2
Lives for gear
 
NeoHippy's Avatar
 
Joined: Nov 2011
Location: Vienna
Posts: 1,721

NeoHippy is offline
Quote:
Originally Posted by bpjewell View Post
I am hoping that someone here with a but more knowledge than me can help with my setup...

I currently have 3 hardware synths connected to my EPM8 with their sends connected to a Zoom R24 for recording using the radioshack stereo to mono plug converters.

I am currently considering getting a budget effects unit which I was planning to connect using the Aux out, returning it to one of the spare stereo input channels.

My problem is that I thought I would do a test using my RE-20 Space Echo pedal (which is currently just being used direct on one of the synth outputs). I connected it to the Aux 1 send (using one of the Radioshack adapters) to the mono input on the RE-20, connected the outputs of the RE-20 to one of the spare stereo inputs (I've tried stereo and mono), flicked the direct swich to off so that the output was purely the effect but I'm not getting anything when I raise the Aux 1 pots on any of the channels.

I don't have a Y cable at present to connect the Aux send to the RE-20 so I don't know if that is maybe the issue?

I have tried switching the Aux master buttons to pre and post and also the PFL buttons on each track on and off but not getting any effect applied to the sounds.

I don't want to invest in a new piece of kit if I can't get it work with what I have so if anyone can tell me what (if anything) I'm doing wrong it would be a great help.

I've come from using purely software for a few years to enjoying the luxury of harware but I'm not quite there with my cabling knowledge and button pressing yet

hey...

1: why do you need an adapter for aux output to RE-20 input?? both are jacks right??

2: did you turn on the auxmaster 1 ????

theoretically i dont see a problem with your cabling...maybe the adaptor is faulty...or the pedal is damaged!?!
bpjewell
Thread Starter
#3
29th April 2012
Old 29th April 2012
  #3
Gear interested
 
Joined: Oct 2011
Posts: 5

Thread Starter
bpjewell is offline
Hi NeoHippy and thanks for your reply.

I haven't been back to the forums in a while, juggling life, work, a small child and hobbies has kept me away!

I have managed to have a little play and got the pedal working but have had to use the record out to hear the effect rather than using the inserts on each channel as outputs to my audio interface.

I think I'm just going to have to work out whether I want to use hardware effects and have to record synth parts individually or use software effects and have more individual recording channels......
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Motown Majic / Live Sound
1
EYE / Rap + Hip Hop engineering & production
5
Tomson / Remote Possibilities in Acoustic Music & Location Recording
1
Jbroad572 / Remote Possibilities in Acoustic Music & Location Recording
1
owennnnn / Live Sound
2

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.