Login / Register
 
could not allocate space for recording! Error
New Reply
Subscribe
ryan482
Thread Starter
#1
9th September 2011
Old 9th September 2011
  #1
Gear interested
 
Joined: May 2011
Posts: 3

Thread Starter
ryan482 is offline
could not allocate space for recording! Error

Hi there,
I'm having trouble recording tracks to my 1 TB external which has plenty of space on it. I've set it up to record in the workstation but it comes up with the error "could not allocate space for recording!" I want to get this to work because i know using an external HD is always better. The session sets up fine and the PT file gets copied into the external drive but it just wont record

I'm running off a 2 ghz mac laptop that has always recorded the sessions fine to the internal HD. The external HD is formated to the MAC OS extended (Case-sensitive, Journaled) I can open the sessions fine from the External HD but i cannot record.
#2
9th September 2011
Old 9th September 2011
  #2
Lives for gear
 
crying1986's Avatar
 
Joined: Apr 2010
Location: Minneapolis

crying1986 is offline
You don't have round robin turned on do you?

Sent from my SGH-T839 using Gearslutz.com App
ryan482
Thread Starter
#3
9th September 2011
Old 9th September 2011
  #3
Gear interested
 
Joined: May 2011
Posts: 3

Thread Starter
ryan482 is offline
Quote:
Originally Posted by crying1986 View Post
You don't have round robin turned on do you?

Sent from my SGH-T839 using Gearslutz.com App
round robin from the disk allocation menu is not selected. tried selecting it and nothing changed so i unchecked it again.
#4
9th September 2011
Old 9th September 2011
  #4
Lives for gear
 
MikeFFG's Avatar
 
Joined: Apr 2009
Location: Boston, MA

MikeFFG is offline
You didn't mention what DAW...is this pro tools? If so, here's one thing to try:
in the workspace window you have to choose the drive and find the column that says, I believe, 'A' for audio and next to the drive in that column it should say R, for record...if it's not Pro Tools, perhaps other DAWs have similar functionality.
#5
9th September 2011
Old 9th September 2011
  #5
Lives for gear
 
mattjew24's Avatar
 
Joined: Dec 2010
Location: Nashville, TN
Posts: 1,309

mattjew24 is offline
Try reformatting the external drive. I think Mac OSX journaled is correct
ryan482
Thread Starter
#6
9th September 2011
Old 9th September 2011
  #6
Gear interested
 
Joined: May 2011
Posts: 3

Thread Starter
ryan482 is offline
Quote:
Originally Posted by MikeFFG View Post
You didn't mention what DAW...is this pro tools? If so, here's one thing to try:
in the workspace window you have to choose the drive and find the column that says, I believe, 'A' for audio and next to the drive in that column it should say R, for record...if it's not Pro Tools, perhaps other DAWs have similar functionality.
I mentioned I used a PT file (pro tools file) I also mentioned setting the workstation drives to R, still no luck. I doubt its the formatting, I've seen other posts with similar problems. That seems to be the format people use for external drives with their macs DAW. Any other ideas?

Sent from my Droid using Gearslutz.com App
#7
9th September 2011
Old 9th September 2011
  #7
Gear interested
 
Joined: Sep 2011
Posts: 23

Brandon.1018 is offline
Quote:
Originally Posted by mattjew24 View Post
Try reformatting the external drive. I think Mac OSX journaled is correct
I think he is right. I had the same problem before when I formatted my drive to Case-Sensitive Journaled OSX and later found out Case-Sensitive messes with the drive. Mine came up with "Could Not Allocate Disk Space", and I found that because I made my drive Case-Sensitive it couldnt find space for something of the same name.
Try reformatting the drive to Journaled OSX and it should work, however if Im wrong then Im sorry for wasting your time. I had the exact same problem you had and that is how I solved it (and even though I googled the problem, all the trouble-shooting tips I got didnt work).
#8
9th September 2011
Old 9th September 2011
  #8
Lives for gear
 
mattjew24's Avatar
 
Joined: Dec 2010
Location: Nashville, TN
Posts: 1,309

mattjew24 is offline
I am pretty sure its the external drive - try reformatting it... It doesn't take very long.
__________________
"Over thinking, over analyzing separates the body from the mind. Withering my intuition, leaving opportunities behind."

Maynard J. Keenan - Artist, Deity, Waffle-Lover
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.