Login / Register
 
cant get Media Player to play along with DAW
New Reply
Subscribe
sidework
Thread Starter
#1
28th June 2011
Old 28th June 2011
  #1
Gear interested
 
Joined: Oct 2010
Posts: 29

Thread Starter
sidework is offline
cant get Media Player to play along with DAW

while in Cubase or Reason i cant get Windows Media Player to play simultaneously with them.
how come?
#2
28th June 2011
Old 28th June 2011
  #2
Lives for gear
 
Joined: Apr 2007
Posts: 582

Ace_TX is offline
you may have to "release audio drivers in background"

all programs may be using the same audio driver
__________________
#comingsoon
#3
28th June 2011
Old 28th June 2011
  #3
3 + infractions, forum membership suspended.
 
Joined: Jan 2011
Location: Brighton UK
Posts: 4,721

offki is offline
Control Panel > Right Click Audio Device > Advanced > Untick bottom two boxes.

Can cause problems with some software though, nothing serious, just a crash, just change it back if needed, probably won't help performance too.
sidework
Thread Starter
#4
29th June 2011
Old 29th June 2011
  #4
Gear interested
 
Joined: Oct 2010
Posts: 29

Thread Starter
sidework is offline
[QUOTE]
Control Panel > Right Click Audio Device > Advanced > Untick bottom two boxes.
Can cause problems with some software though, nothing serious, just a crash, just change it back if needed, probably won't help performance too
[QUOTE]






cant find it.
im using Windows 7 maybe its different there...
ST.
#5
30th June 2011
Old 30th June 2011
  #5
ST.
Gear maniac
 
ST.'s Avatar
 
Joined: Feb 2011
Location: Japan
Posts: 287

ST. is offline
Another possibility is that you might be using one sample rate in your DAWs while using another sample rate in WMP.

For example, if you're using 48k in your DAWs and decide to listen to something with WMP, your soundcard will have to stop playback in your DAW in order to start playback in WMP. This is because your soundcard has switched sample rates.

You can change the sampling rate of either your DAW or WMP to try to alleviate this problem.
#6
30th June 2011
Old 30th June 2011
  #6
Lives for gear
 
stella645's Avatar
 
Joined: Nov 2009
Location: London
Posts: 872

stella645 is offline
Cubase - Devices/Device Setup/Your soundcard/tick release driver when application is in background.

BUT...this will allow you to play whichever is on top. You cannot play both at the same time because only one application can access the soundcard driver.

offki's advice may let you do this if you really want to but IMO it's hard enough getting a soundcard driver running efficiently with a DAW as it is, so sharing it isn't something I would recommend for everyday use.

The instructions were basically correct for Win7, I just checked....but to spell the process out exactly:

Ctrl Panel/Sound/right click or mouse select your soundcard/properties/advanced/untick the exclusive mode boxes.
#7
21st July 2011
Old 21st July 2011
  #7
Gear interested
 
Joined: Jul 2011
Posts: 14

ThatBoyBoogie is offline
Oh man i remember how much trouble this gave me back in the day.. Damn i hated it! I would open up WMP and my audio from my DAW would shut out and i couldn't fix it! Then i got an MBOX and used that as my soundcard for all media. Now I'm on to RME Good luck my friend, i know it can be annoying.
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.