Login / Register
 
UA Apollo Sample Rate Issues
New Reply
Subscribe
ryanojohn
Thread Starter
#1
29th December 2012
Old 29th December 2012
  #1
Lives for gear
 
ryanojohn's Avatar
 
Joined: Jan 2007
Location: New York, New York

Thread Starter
Send a message via AIM to ryanojohn
ryanojohn is offline
UA Apollo Sample Rate Issues

So, I tried to search if this came up in the other Apollo thread, but didn't come up with much.

Anyone using an Apollo, does yours give you issues when switching to a higher sample rate? If I open a session at 48k, and then later open a session at 96k, the Apollo will never sync, and PT won't playback. If I turn it off, and back on, I can run the 96k session, until I open a session of a lower SR, once I've done that I can't go back to a high SR...

Any solutions? As this is the only interface I've ever had that has issues switching sample rates... with many DAWs (tested on Pro Tools 9, Logic 9, Digital Performer 5).
#2
29th December 2012
Old 29th December 2012
  #2
Gear interested
 
Joined: Feb 2011
Posts: 23

billysheers is offline
I think you have to use the console application to change that setting.
I use an external clock to lock mine but still have the same issue.
I just use the settings tab in console to change it.
Hope that's of some help.
#3
29th December 2012
Old 29th December 2012
  #3
Lives for gear
 
Joined: Nov 2011
Posts: 6,296

Kcatthedog is offline
close and open no hot swap sample rate

its just the way the apollo os runs now. I don't think you can hot swap the sample rate as then the apollo and the session are not synched.

think you have to close and change and then reopen.

Hopefully this will be addressed in an upcoming software update.

kcat
ryanojohn
Thread Starter
#4
29th December 2012
Old 29th December 2012
  #4
Lives for gear
 
ryanojohn's Avatar
 
Joined: Jan 2007
Location: New York, New York

Thread Starter
Send a message via AIM to ryanojohn
ryanojohn is offline
So even in the console software, if I set it to 96 after doing a session at 44.1, it still won't playback through any DAW. If I turn it off, back on and START with a session at 96, it's fine. Just kind of a pain when switching between sessions regularly...
#5
29th December 2012
Old 29th December 2012
  #5
Lives for gear
 
Joined: Nov 2011
Posts: 6,296

Kcatthedog is offline
can't check, but

hi sorry can't check right now put my ilok through the wash so can't run protools :( didn't clean up my mixes either )

but I think that is what I have to do in PTX.

agreed; never had to do this before with 3 other interfaces !

kcat

from manual:

Sample Rate

This setting defines the sample rate that will be used by Apollo’s A/D and D/A converters and UAD Powered Plug-Ins. Higher sample rates have increased frequency response and larger storage requirements than lower rates (and with UAD Powered Plug-Ins, higher rates require more DSP).
Note that when Apollo is used with a DAW, the sample rate is set within the DAW application. In this scenario, the sample rate setting in Console is updated automatically to match the DAW’s value (the value within Console does not need to be configured manually to match the DAW setting).

from website:

Sample Rate Changes

Because each DAW differs in the way they execute sample rate changes, restarting the computer is generally recommended after the session sample rate is changed for maximum performance.
To ensure a sample rate change is properly executed: 1) Quit the DAW after the sample rate is changed, then 2) restart the computer.
The UAD Bandwidth Allocation may need to be adjusted after changing the sample rate.
(Win) The session sample rate can only be changed from within the DAW. The Console Settings window cannot be used to change the sample rate.
ryanojohn
Thread Starter
#6
29th December 2012
Old 29th December 2012
  #6
Lives for gear
 
ryanojohn's Avatar
 
Joined: Jan 2007
Location: New York, New York

Thread Starter
Send a message via AIM to ryanojohn
ryanojohn is offline
Quote:
Originally Posted by Kcatthedog View Post
To ensure a sample rate change is properly executed: 1) Quit the DAW after the sample rate is changed, then 2) restart the computer.
The UAD Bandwidth Allocation may need to be adjusted after changing the sample rate.
You don't actually need to restart the computer, just the Apollo. It works, it's just a bit of a pain... I would love to see this fixed in a software update, otherwise I'll actually probably stop using it...
#7
30th December 2012
Old 30th December 2012
  #7
Gear Guru
 
chrisso's Avatar
 
Joined: Oct 2002
Location: Oz
Posts: 23,831

chrisso is offline
Not sure about this ^^

I set the sample rate in Ableton Live preferences, and Apollo seamlessly follows whatever Ableton tells it. Never had an issue with Apollo sticking on a sample rate.
Of course, if the song you are working on is 44.1khz, you can't just select 96khz on Apollo.
__________________
Chris Whitten
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Topic:
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
ericdevine / So much gear, so little time!
2
6777 / High end
69
matt9b / Music Computers
32
ericdevine / So much gear, so little time!
2

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.