Cubase 6 "export audio" mixdown not the same volume ??
LSP
Thread Starter
#1
28th July 2012
Old 28th July 2012
  #1
Gear addict
 

Thread Starter
Cubase 6 "export audio" mixdown not the same volume ??

Anyone know why my "export audio" mixdown in C6 isn't the same volume as the project mix.

This didn't used to be this way. Now, when I finish my mix,.. which currently has the VCC plug on the master out, as well as the UA Fairchild. I "export audio" and have the 2 track imported back into Cubase.

I can then compare the project mix with the "2 track exported mix", and the exported mix is lower in volume than the project mix.

I apparently screwed a setting up somewhere, yet I can't figure out where.

Has anyone had the same issue, and what can I do, or where in the software should I go to correct this? Could it be a setting or volume control on the front of my MR816 interface?

Thanks
#2
28th July 2012
Old 28th July 2012
  #2
Manic Modulator
 
Red Black's Avatar
Maybe take a snapshot of your export window settings and post it . . there is no way to work it out from the info you've posted. :]

Quick question: after importing the "2 track exported mix" back into your project is it routed through your mix bus again? Have you set up a separate output bus?
#3
28th July 2012
Old 28th July 2012
  #3
Lives for gear
 

One drawback Of cubase/Nuendo is that it's easy to route the signal twice to the monitors if using the control romm section. So if you are using the control room make sure that your main out is not routed to the same physical outputs as your control room monitor outputs.
LSP
Thread Starter
#4
28th July 2012
Old 28th July 2012
  #4
Gear addict
 

Thread Starter
Quote:
Originally Posted by Red Black View Post
Maybe take a snapshot of your export window settings and post it . . there is no way to work it out from the info you've posted. :]

Quick question: after importing the "2 track exported mix" back into your project is it routed through your mix bus again? Have you set up a separate output bus?
Yes it is routed through the mix bus. I then I simply bypass the mix buss inserts and play back.
LSP
Thread Starter
#5
28th July 2012
Old 28th July 2012
  #5
Gear addict
 

Thread Starter
Quote:
Originally Posted by ErikG View Post
One drawback Of cubase/Nuendo is that it's easy to route the signal twice to the monitors if using the control romm section. So if you are using the control room make sure that your main out is not routed to the same physical outputs as your control room monitor outputs.
I do use the control room, mainly for setting up separate headphone mixes, so I'll check the physical outs as you suggested.

I did recently have an issue with the digital outs distorting on LOUD mixes when sending out of the adat outs to my Benchmark dac-1 for headphone monitoring. Steinberg pointed out that my master digital out controls were set too high.

I went to the "audio hardware mixer" (I believe that's what it's called) within cubase and re set the digital outs to zero and it fixed that problem. I'm still not sure sure if it matters where the "right" knob is set on the MR816(it controls the master digital outs).

I'm thinking that it MUST have to do with some combination of the output settings in Cubase and the MR816. It's strange though, as all I remember doing is "re setting" the digital outs within Cubase back to zero, and that shouldn't have changed my export volume,... should it?

More experimenting I suppose.

Thanks
LSP
Thread Starter
#6
28th July 2012
Old 28th July 2012
  #6
Gear addict
 

Thread Starter
Well I just did some quick experiments before my first client gets here, and I still cannot figure this out.

I tried disabling the control room. I tried turning up (and down) both the digital and analog outs, and it's the same result every time,... the rendered file is not as loud as the project file.

I was beginning to wonder if Cubase was "including" the insert effects during the render, so I exported a mix both with and without the insert effects on the master buss, and I can hear the volume differences between the two files, only neither are as loud as the project playing back.

Geez what gives here?
LSP
Thread Starter
#7
28th July 2012
Old 28th July 2012
  #7
Gear addict
 

Thread Starter
I forgot to add that the control room buss outs are routed to coax s/pdif out for my monitors, and the other main outs are set to optical outs, which is what is sending to my dac-1.
LSP
Thread Starter
#8
28th July 2012
Old 28th July 2012
  #8
Gear addict
 

Thread Starter
OK now I'm even more stumped. I just created a new project. Imported a 2 trk mix, inserted a limiter on the 2 buss just to make it louder,... exported audio,.. and the resulting 2 trk is EXACTLY the same volume as the project playing with the limiter engaged.

What gives?? This is EXACTLY the same as I'm doing in the aforementioned project. Nothing is changed as far as digital ins and outs, MR816 front panel settings, cubase routing,..etc. yet when I export the clients project, as stated before the resulting 2 trk is simply not as loud as the project,.. and it definitely wasn't doing this the other day. The only thing I have changed was re setting the master digital outs back to zero.

This is maddening I tell you!
#9
28th July 2012
Old 28th July 2012
  #9
Lives for gear
 
stella645's Avatar
 

Please ignore this post.....very stupid error....full confession in next post.

Quote:
I tried importing a mix to new project checked faders were at 0 and exported....I tried offline, realtime and also a track export (bypassing the master).

In all cases the exports are identical....BUT all of them were .5db RMS average quieter than the original....oddly though the peak level is only .1db less!

So then I tried a master with peaks at -0.1. In this case the peak level of the export is the same but the av RMS is .6db less.

I'm guessing you are actually talking about a much larger difference than this?
But I'm still a little disappointed that Cubase is robbing me of half a db rms on all exports!
#10
28th July 2012
Old 28th July 2012
  #10
Lives for gear
 
stella645's Avatar
 

So it turns out all the discrepancies in levels listed in my last post were caused by my own stupidity. I managed to import a stereo file to a mono track before exporting.

Retesting with the correct number of channels the files are all matching exactly.

Hope this didn't have anyone else running to check their own exports!
#11
29th July 2012
Old 29th July 2012
  #11
Manic Modulator
 
Red Black's Avatar
Quote:
Originally Posted by stella645 View Post
Hope this didn't have anyone else running to check their own exports!
Hehe . . well I did, but only in an effort to show that there must be operator error involved :]

I did a quick test anyway: Imported a track, performed a real-time render through a bus and also off-line renders both from the audio track itself and from the mix bus . . . all renders are identical to the original; they all null with the original.





My only thoughts on LSP's situation is that there's either some operator error going on (hence why I requested a screen-shot in my first reply) or the project file is corrupted somehow. If it's the latter then the standard (useless) Steinberg response is: trash your preferences and re-create the project from scratch in the latest point version.

Personally if I render a track and then import it back into the project for whatever reason I will create an additional output bus that's connected to the same physical outputs as the mix bus. I can now route the rendered track to the newly created output bus and compare the mix and the render with a single button press (solo) . . much better than having to bypass inserts on the mix bus every time!

I would try this in the future LSP, if only to remove potential for problems like the one you are having. For instance if you had adjusted the trim on the mix bus to -3dB, rendered through that and then imported the rendered track back into the project and then monitored it through that same mix bus (with the inserts disabled) then that would make it seem like the rendered track was quieter . . . not implying that's what happened here just thinking of examples!

Best of luck . . .
LSP
Thread Starter
#12
29th July 2012
Old 29th July 2012
  #12
Gear addict
 

Thread Starter
Quote:
Originally Posted by Red Black View Post
Hehe . . well I did, but only in an effort to show that there must be operator error involved :]

I did a quick test anyway: Imported a track, performed a real-time render through a bus and also off-line renders both from the audio track itself and from the mix bus . . . all renders are identical to the original; they all null with the original.





My only thoughts on LSP's situation is that there's either some operator error going on (hence why I requested a screen-shot in my first reply) or the project file is corrupted somehow. If it's the latter then the standard (useless) Steinberg response is: trash your preferences and re-create the project from scratch in the latest point version.

Personally if I render a track and then import it back into the project for whatever reason I will create an additional output bus that's connected to the same physical outputs as the mix bus. I can now route the rendered track to the newly created output bus and compare the mix and the render with a single button press (solo) . . much better than having to bypass inserts on the mix bus every time!

I would try this in the future LSP, if only to remove potential for problems like the one you are having. For instance if you had adjusted the trim on the mix bus to -3dB, rendered through that and then imported the rendered track back into the project and then monitored it through that same mix bus (with the inserts disabled) then that would make it seem like the rendered track was quieter . . . not implying that's what happened here just thinking of examples!

Best of luck . . .
Thanks,... I eventually just gave up on that particular project. I just used the rendered 2 trk as is, and will just adjust volume at the mastering stage.

Funny thing is, I tested the "export audio" in a new project,... basically just imported a 2 trk into a new project,.. slapped a limiter on the 2 buss to increase the volume,... then exported audio.

It worked just as it's supposed to, with both the project and the imported file being exactly the same,.. so who knows what's going on in the other project.

Thanks again for your input slutz!
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
sneezebomb / So much gear, so little time!
7
R08 / Music Computers
10
Marrone / So much gear, so little time!
1
Marrone / So much gear, so little time!
3

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.