Anyone with a 2011 Macbook Pro having problems with HDMI to external monitor?
Naugo
Thread Starter
#1
13th June 2012
Old 13th June 2012
  #1
Lives for gear
 
Naugo's Avatar
 
Joined: Oct 2010
Posts: 2,719

Thread Starter
Anyone with a 2011 Macbook Pro having problems with HDMI to external monitor?

I'm running a 2011 17" Macbook Pro with the Moshi HDMI to thunderbolt adapter, connecting to an Acer 24" 1080p monitor...

Everything shows up fine, but whenever I try to do work in Ableton or Photoshop or Final Cut, or even if i just try to play a video from netflix or youtube and etc. my CPU becomes insanely overworked and everything shuts down basically, spinning wheel of death until restart...

I opened Activity Monitor to see what was going on...

Without the HDMI adapter plugged in I'm not even using 4 cores half way, but when i plug the HDMI adapter in and start to do work after about 3-5 minutes ALL 8 cores jump to 80-100% and the machine comes to a halt.

Anybody else having trouble with this?

I wonder if this is why Apple implemented a direct HDMI port this time around?
Naugo
Thread Starter
#2
14th June 2012
Old 14th June 2012
  #2
Lives for gear
 
Naugo's Avatar
 
Joined: Oct 2010
Posts: 2,719

Thread Starter
bump
#3
14th June 2012
Old 14th June 2012
  #3
Lives for gear
 
rksguit's Avatar
 
Joined: Apr 2011
Location: Australia

I.m sorry I'm not speaking for a MBP,but my dell XPS[i7 2011 model] DPC latency goes through the roof,when using its HDMI.

Unplug,and its back to normal.
Naugo
Thread Starter
#4
15th June 2012
Old 15th June 2012
  #4
Lives for gear
 
Naugo's Avatar
 
Joined: Oct 2010
Posts: 2,719

Thread Starter
Quote:
Originally Posted by rksguit View Post
I.m sorry I'm not speaking for a MBP,but my dell XPS[i7 2011 model] DPC latency goes through the roof,when using its HDMI.

Unplug,and its back to normal.
not sure what DCP latency is but yeah this sounds like what is happening to mine... every core suddenly becomes completely full out of nowhere until i unplug
#5
15th June 2012
Old 15th June 2012
  #5
Lives for gear
 
cinealta's Avatar
 
Joined: Sep 2009
Posts: 3,010

Did you try running it in 720p?
#6
15th June 2012
Old 15th June 2012
  #6
Gear addict
 
Joined: Nov 2006
Posts: 310

I'm all good here.
Naugo
Thread Starter
#7
16th June 2012
Old 16th June 2012
  #7
Lives for gear
 
Naugo's Avatar
 
Joined: Oct 2010
Posts: 2,719

Thread Starter
Quote:
Originally Posted by Rightclick View Post
I'm all good here.
What is your system config? what type of monitor are you running?

in 720p or lower resolutions the computer does better, but still struggles. at 1080p and even 1080i it is useless
#8
21st June 2012
Old 21st June 2012
  #8
Gear addict
 
Joined: Nov 2006
Posts: 310

1080p for me. Working like a dream.
Naugo
Thread Starter
#9
21st June 2012
Old 21st June 2012
  #9
Lives for gear
 
Naugo's Avatar
 
Joined: Oct 2010
Posts: 2,719

Thread Starter
Quote:
Originally Posted by Rightclick View Post
1080p for me. Working like a dream.
shoot. guess it's time to make an appointment with the ol' apple store.
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
mobilemozart / Music Computers
20
hanisch / Music Computers
8
jgrif08 / Music Computers
28

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.