Login / Register
 
Guitar Rig 5 issues
New Reply
Subscribe
djmukilteo
Thread Starter
#1
27th April 2012
Old 27th April 2012
  #1
Lives for gear
 
djmukilteo's Avatar
 
Joined: Aug 2009
Posts: 2,058
My Recordings/Credits

Thread Starter
djmukilteo is offline
Guitar Rig 5 issues

Getting audio crackling using Cubase 6 with GR5 as a VST guitar plugin. Everything is 64bit.
Only happens on certain presets and the CPU meters on both C6 and GR5 start to fluctuate rapidly and the audio then starts to crackle and breaks up.
Doesn't crash or anything and returns to normal when I change to another preset.
It would seem it is only when I select one of the new GR5 presets?
Never had any issues with GR4 before buying the upgrading to 5....everything worked great...disappointed in this quirk...I'm lost for a fix!
Not much of an upgrade!

So...anybody out there have this happening in their setup and is this a bug or what??
Maybe I need to uninstall and reinstall the upgrade?
That seems to be the only thing NI ever suggests...
#2
29th April 2012
Old 29th April 2012
  #2
Lives for gear
 
fastlanestoner's Avatar
 
Joined: Oct 2010
Location: Los Angeles, CA
Posts: 2,733

Send a message via AIM to fastlanestoner Send a message via MSN to fastlanestoner
fastlanestoner is offline
"Crackle" like jitter, or like a loose connection? The problem has to be digital, unless you have a bad cable.
__________________

Guitar/Backline Tech and Mobile Recording services in the Los Angeles area!
Custom stompboxes and cabling for stage and studio.

Die-hard Phila Eagles fan!
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
ceco / So much gear, so little time!
58
andrewj / Music Computers
6
VanWhalen / So much gear, so little time!
1
SLy_drums / So much gear, so little time!
35

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.