Login / Register
 
Lexicon PCM Native Plugins: Lion and 64 bit
New Reply
Subscribe
AB3
#121
23rd November 2011
Old 23rd November 2011
  #121
AB3
Lives for gear
 
Joined: Feb 2005
Posts: 3,808

AB3 is offline
Sorry, but I do not feel like reading this whole thread again.

What is the timing for 64bit on Windows 7 ???

THANKS!
mfx
#122
23rd November 2011
Old 23rd November 2011
  #122
mfx
Lives for gear
 
mfx's Avatar
 
Joined: Jan 2009
Location: England
Posts: 1,088

mfx is offline
Quote:
Originally Posted by AB3 View Post
Sorry, but I do not feel like reading this whole thread again.

What is the timing for 64bit on Windows 7 ???

THANKS!
+1 Not sure there's been anything officially mentioned regarding Win x64 release.
#123
23rd November 2011
Old 23rd November 2011
  #123
Gear interested
 
Joined: Jul 2010
Posts: 16

RobertDorn is offline
Quote:
Originally Posted by Kamurah View Post
Just bumping this thread in case NobodySpecial cares to give us an update?

....a thirty second "yep...got it...we're working on the fix..." would do wonders for morale.

+1 got an email from support that they've found the bug and working on a fix. He didn't mention a timeframe but I hope it will be soon.
#124
24th November 2011
Old 24th November 2011
  #124
Gear maniac
 
drumster's Avatar
 
Joined: Nov 2010
Location: Canada
Posts: 151

drumster is offline
Quote:
Originally Posted by RobertDorn View Post
+1 got an email from support that they've found the bug and working on a fix. He didn't mention a timeframe but I hope it will be soon.
This is very good news. The latest build (1.2.13) causes constant buffer errors in PTHD 10 and OSX Lion. I've found that the CPU usage could be running at 16-17% for the session, and I'll still get -9094 errors. Hopefully, Nobody Special will have a fix for this soon. This is by far my most used reverb plugin bundle.
#125
25th November 2011
Old 25th November 2011
  #125
Gear nut
 
tyronehowe's Avatar
 
Joined: Aug 2009
Location: Cirencester, UK
Posts: 88

tyronehowe is offline
Quote:
Originally Posted by RobertDorn View Post
+1 got an email from support that they've found the bug and working on a fix. He didn't mention a timeframe but I hope it will be soon.
Same here. Fingers crossed for a timely fix. There is definitely something less stable about the 64 bit release, unfortunately (on my system at least).
__________________
Tyrone Howe
Logic 9.1.7 - Apogee Duet 2
Apple Certified Pro, Logic Pro 8, Level 1
#126
25th November 2011
Old 25th November 2011
  #126
Gear interested
 
Joined: Jul 2010
Posts: 16

RobertDorn is offline
Quote:
Originally Posted by tyronehowe View Post
Same here. Fingers crossed for a timely fix. There is definitely something less stable about the 64 bit release, unfortunately (on my system at least).
Doesn't seem to be system dependent. Everybody I spoke who's using protools, can't use the newest version of the pcm plugin. For such an expensive reverb, actually they should have some kind of premium engineering available, fixing this kind of bugs within days... Actually... Or is that just my weird kind of thinking
#127
25th November 2011
Old 25th November 2011
  #127
Gear maniac
 
drumster's Avatar
 
Joined: Nov 2010
Location: Canada
Posts: 151

drumster is offline
Quote:
Originally Posted by RobertDorn View Post
Doesn't seem to be system dependent. Everybody I spoke who's using protools, can't use the newest version of the pcm plugin. For such an expensive reverb, actually they should have some kind of premium engineering available, fixing this kind of bugs within days... Actually... Or is that just my weird kind of thinking
Pro Tools crashed 3 times on me last night, and at one point wouldn't even open back up. The only thing that fixed it was a full uninstall and reinstall of Pro Tools. This version of the PCM plugin is a ticking time bomb, so for now I'm just going to remove it from my plugins folder.

Nobody Special, if you're out there, could you please let us know when can expect a fix?
#128
25th November 2011
Old 25th November 2011
  #128
Gear nut
 
tyronehowe's Avatar
 
Joined: Aug 2009
Location: Cirencester, UK
Posts: 88

tyronehowe is offline
Quote:
Originally Posted by RobertDorn View Post
Doesn't seem to be system dependent. Everybody I spoke who's using protools, can't use the newest version of the pcm plugin. For such an expensive reverb, actually they should have some kind of premium engineering available, fixing this kind of bugs within days... Actually... Or is that just my weird kind of thinking
I'm using Logic, and it can be used - but it's not as stable as the previous version.

I agree - when you pay top dollar for something you expect a top quality product (which it is), but also top quality support.
#129
25th November 2011
Old 25th November 2011
  #129
Gear maniac
 
Budda's Avatar
 
Joined: Jan 2010
Location: Big Smoke, heart out east
Posts: 174

Budda is offline
I don't want to keep being negative about this stuff, because it's great when it works... but for support, or "bug fixes"...

Anyone notice that it took them September 2010 to November 2011 to do the last "bug fix"? Because keep in mind, although this release includes the 64-bit thing, they didn't address some other bugs that were acknowledged to be in the previous release in the interim.

Ideally since they're not building a new 128-bit program, they can get the bug fixes done a little faster than 14 months... but I've gone back to the September 2010 version for now.
__________________
I didn't fight my way to the top of the food chain to be a vegetarian.
#130
25th November 2011
Old 25th November 2011
  #130
Gear nut
 
tyronehowe's Avatar
 
Joined: Aug 2009
Location: Cirencester, UK
Posts: 88

tyronehowe is offline
Quote:
Originally Posted by Budda View Post
Anyone notice that it took them September 2010 to November 2011 to do the last "bug fix"?
Hmmm, fair point. Fingers crossed
#131
28th November 2011
Old 28th November 2011
  #131
Gear maniac
 
drumster's Avatar
 
Joined: Nov 2010
Location: Canada
Posts: 151

drumster is offline
bump
#132
5th December 2011
Old 5th December 2011
  #132
Gear interested
 
Joined: Jul 2010
Posts: 16

RobertDorn is offline
Quote:
Originally Posted by drumster View Post
bump
Mmm anyone here who's had some more news from lexicon support?

Will be mailing them tomorrow again... This is not cool, for such an amazing expensive plugin.
#133
5th December 2011
Old 5th December 2011
  #133
Gear nut
 
tyronehowe's Avatar
 
Joined: Aug 2009
Location: Cirencester, UK
Posts: 88

tyronehowe is offline
Quote:
Originally Posted by RobertDorn View Post
Mmm anyone here who's had some more news from lexicon support?

Will be mailing them tomorrow again... This is not cool, for such an amazing expensive plugin.
Not heard anything. Please let us know how you get on with mailing Lexicon.
#134
5th December 2011
Old 5th December 2011
  #134
Lives for gear
 
Casey's Avatar
 
Joined: May 2003
Location: Cambridge MA USA
Posts: 1,292

Casey is offline
Quote:
Originally Posted by RobertDorn View Post
Mmm anyone here who's had some more news from lexicon support?
Try the latest MPX 64 bit build?



-Casey
#135
5th December 2011
Old 5th December 2011
  #135
Gear maniac
 
drumster's Avatar
 
Joined: Nov 2010
Location: Canada
Posts: 151

drumster is offline
I've had to temporarily remove it from my plugins folder because it was so unpredictable. I really hope to hear from Lexicon soon.
#136
10th December 2011
Old 10th December 2011
  #136
Gear addict
 
Joined: Jul 2007
Posts: 434

lhama is offline
Bump. Windows VST 64 bit.....
mfx
#137
10th December 2011
Old 10th December 2011
  #137
mfx
Lives for gear
 
mfx's Avatar
 
Joined: Jan 2009
Location: England
Posts: 1,088

mfx is offline
Quote:
Originally Posted by lhama View Post
Bump. Windows VST 64 bit.....
Lexicon work well bridging with jBridge on Win7 fyi.
#138
10th December 2011
Old 10th December 2011
  #138
Gear addict
 
Joined: Jul 2007
Posts: 434

lhama is offline
Not on my system. The gui disapears, and freezes cubase.
#139
12th December 2011
Old 12th December 2011
  #139
Gear interested
 
Joined: Sep 2010
Posts: 1

dlpmusic is offline
Can we please get some info on Windows 64 Bit release?
TNM
#140
15th December 2011
Old 15th December 2011
  #140
TNM
Lives for gear
 
Joined: Jan 2010
Location: Melbourne, Australia
Posts: 3,496

TNM is offline
hmm bought lxp yesterday and having cpu spikes and crashes with logic.

do not tell me it's my system when i have two completely different macs, one snow leopard one lion, and none of my other 150 or so plugins exhibits the issues.

great. not.

#141
20th December 2011
Old 20th December 2011
  #141
Gear addict
 
Joined: Jan 2006
Posts: 494

musicsound-2 is offline
Windows 7 64bit ?!?!?!?!?!?
#142
20th December 2011
Old 20th December 2011
  #142
Lives for gear
 
laser's Avatar
 
Joined: May 2003
Location: On the Road to Escondido
Posts: 685

laser is offline
Quote:
Originally Posted by musicsound-2 View Post
Windows 7 64bit ?!?!?!?!?!?
+!

Laser
#143
23rd December 2011
Old 23rd December 2011
  #143
Gear addict
 
Joined: Jul 2007
Posts: 434

lhama is offline
Christmas bump for windows 7 64 bit vst
#144
2nd January 2012
Old 2nd January 2012
  #144
Lives for gear
 
Kamurah's Avatar
 
Joined: Jul 2002
Location: USA
Posts: 579

Kamurah is offline
Bumping this thread.

Anyone from Lexicon care to address the forum?
PMF
#145
5th January 2012
Old 5th January 2012
  #145
PMF
Gear maniac
 
Joined: Oct 2010
Posts: 192

PMF is offline
a late new years bump....
anything new here?
Michael Carnes
Thread Starter
#146
7th January 2012
Old 7th January 2012
  #146
Lives for gear
 
Michael Carnes's Avatar
 
Joined: Mar 2008
Location: Salt Lake Valley
Posts: 928

Thread Starter
Michael Carnes is offline
Quote:
Originally Posted by PMF View Post
a late new years bump....
anything new here?
Yes. I'll explain on another thread somewhere.
#147
7th January 2012
Old 7th January 2012
  #147
Lives for gear
 
zimv20's Avatar
 
Joined: Sep 2003
Location: Chicago
Posts: 1,631

zimv20 is offline
yikes, i was planning on getting the native plugs this month, but if it's not playing well w/ the system i'll be running, i'm going to have to rethink this.

fyi, NS's new thread is here.
__________________
She's tidied up and I can't find anything
#148
19th January 2012
Old 19th January 2012
  #148
Lives for gear
 
oceantracks's Avatar
 
Joined: May 2004
Location: Boca Raton FL
Posts: 5,424

oceantracks is offline
Quote:
Originally Posted by zimv20 View Post
yikes, i was planning on getting the native plugs this month, but if it's not playing well w/ the system i'll be running, i'm going to have to rethink this.

fyi, NS's new thread is here.
FWIW, I downloaded the demo, and have been using it with Logic on Lion and all is good. Definitely going to buy...diehard Lex fan here and it sounds like home to me.


TH
#149
30th January 2012
Old 30th January 2012
  #149
Gear addict
 
Joined: Jan 2008
Location: Lisbon
Posts: 344

Sonik31 is offline
Is the OSX vst version from MPX Reverb 64bits yet?
I don't see any info about it on the website...
#150
1st February 2012
Old 1st February 2012
  #150
Gear addict
 
Joined: Dec 2011
Posts: 326

devastat is offline
Is anyone running the PCM Native plugins with VE Pro? I subscribed to the demo license yesterday to try these plugins, but they seem to crash VE Pro instantly upon launch. They seemed to work fine in Cubase. I have to say I'm slightly disappointed also to see that the 64bit versions are not out yet..
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.