Login / Register
 
Logic Weirdness
New Reply
Subscribe
nixoblivion
Thread Starter
#1
21st September 2010
Old 21st September 2010
  #1
Lives for gear
 
Joined: Aug 2008
Posts: 520

Thread Starter
nixoblivion is offline
Logic Weirdness

I used to work on logic express 8. now i upgraded to studio 9! there is this bug ive always had and thought they would fix it, but apparently they havent, so im wondering if you guys can help...??

This bug happens when i cut multiple files at the same time (for instance a group of drums). I put them in a group and have them edit together, so when i select on track, all other tracks are selected also.

I make a cut, all is fine (1). i then truncate some of the audio, still all is fine (2). when i then click away, or on any other track or region, the weirdness happens (3)! the lengths of the selected files changes to eachother! this also happens if i zoom during this process!
But for some reason i cant always reproduce this bug!

can anyone help me?
#2
21st September 2010
Old 21st September 2010
  #2
Lives for gear
 
phas3d's Avatar
 
Joined: Aug 2010
Posts: 4,234

phas3d is offline
Be sure to have both editing and phase locked boxes checked in group options. Also set snap edits to edit crossings in audio local menu. Finally, select no overlap on the drag box on right corner top in the arrangement.
Try again and tell us if problem persists.
nixoblivion
Thread Starter
#3
21st September 2010
Old 21st September 2010
  #3
Lives for gear
 
Joined: Aug 2008
Posts: 520

Thread Starter
nixoblivion is offline
Quote:
Originally Posted by phas3d View Post
Be sure to have both editing and phase locked boxes checked in group options. Also set snap edits to edit crossings in audio local menu. Finally, select no overlap on the drag box on right corner top in the arrangement.
Try again and tell us if problem persists.
Great. thanks it seems to work.

What made it work was using the No Overlap!
Whats the use of that dial??


Oh i got another problem im having latly (with the new Logic).
Im using the german edition so im sure about translation, but when i have lots of cuts there is a function under Region (or right click) where i can "bounce" the files into one single region, but its not called bounce, its more like "join". You can say "join files" or "join files for each track".

Thats what i do, the regions are joined BUT the old regions stay under the new ones. So now i have several regions lying over eachother. why does this happen??
#4
21st September 2010
Old 21st September 2010
  #4
Lives for gear
 
phas3d's Avatar
 
Joined: Aug 2010
Posts: 4,234

phas3d is offline
Quote:
Originally Posted by nixoblivion View Post
Great. thanks it seems to work.

What made it work was using the No Overlap!
Whats the use of that dial??


Oh i got another problem im having latly (with the new Logic).
Im using the german edition so im sure about translation, but when i have lots of cuts there is a function under Region (or right click) where i can "bounce" the files into one single region, but its not called bounce, its more like "join". You can say "join files" or "join files for each track".

Thats what i do, the regions are joined BUT the old regions stay under the new ones. So now i have several regions lying over eachother. why does this happen??
Drag modes is very useful. When you select overlap, well regions overlap when they are one above the other. No overlap you already found out. Shuffle is good when you want to put a region right against another or swap other ( you can do this by dragging a region and touching another) and x fade, so when region are overlapped they automatically cross-fade.

About your second question. It's called bounce regions. You can put a button on toolbar for that. Just right click toolbar and drag that but there.
You have 3 options when you choose that function.
1 Leave (leaves selected regions as they are).
2 Mute
3 Delete.

Option 3 is probably what you want. Although you cold choose mute and hide that track in case you want to edit again. But if you don't need it, go for for 3.
nixoblivion
Thread Starter
#5
22nd September 2010
Old 22nd September 2010
  #5
Lives for gear
 
Joined: Aug 2008
Posts: 520

Thread Starter
nixoblivion is offline
Ok thanks.

But the problem im having with bouncing regions is that i have the drum group. As soon as i take off the Group and select the Files it works like its supposed to!

Maybe the reason is that i have 1 Stereo File (OH) and logic cant cope with that
#6
22nd September 2010
Old 22nd September 2010
  #6
Gear nut
 
Joined: Sep 2007
Posts: 86

mickrich is offline
"Merge regions per tracks" will merge regions on EACH track rather than trying to do a stereo mixdown.
You don't need to disable groups to do it.
This should be what you are looking for.
#7
22nd September 2010
Old 22nd September 2010
  #7
Lives for gear
 
phas3d's Avatar
 
Joined: Aug 2010
Posts: 4,234

phas3d is offline
Logic Weirdness

Either that or do it the old way. Solo the drums. Bounce them (not bounce regions). Create a track and put the resulting file there. As previous poster pointed bounce regions is for single (mono or stereo) tracks. Of course, as you've already found out, you need to disable group first (CMD+G).
nixoblivion
Thread Starter
#8
23rd September 2010
Old 23rd September 2010
  #8
Lives for gear
 
Joined: Aug 2008
Posts: 520

Thread Starter
nixoblivion is offline
No i got it working.
Im bouncing the regions per track! it works that way.

my problem is just, if i have all the tracks grouped, for some reason the counce is layered OVER the old regions. So to say, the regions are copied bounced and put in the same position again.
If i deselect the group and select all the tracks and do the same thing, the old regions are bounced, but are not left on the track...

its kind of weird. it doesnt really matter, i was just wondering. now i just deselct the group before i bounce, a bit annoying, but it doesnt really matter!
#9
23rd September 2010
Old 23rd September 2010
  #9
Lives for gear
 
phas3d's Avatar
 
Joined: Aug 2010
Posts: 4,234

phas3d is offline
Just use Cmd+G to toggle group. When you select bounce regions, you should be able to choose between these options for the track you are bouncing


1 Leave
2 Mute
3 Delete
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Bill Hambone / Music Computers
3
Beastie / Music Computers
4
Pete Kreff / Electronic Music Instruments & Electronic Music Production
8
Ben B / Music Computers
0
STILL / Music Computers
10

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.