Anyone using an 8x8 USB MIDI interface that is reliable?
wildstar
Thread Starter
#1
30th August 2005
Old 30th August 2005
  #1
Gear addict
 
wildstar's Avatar
 

Thread Starter
Anyone using an 8x8 USB MIDI interface that is reliable?

I've gone through several MOTU interfaces, and am currently using the MIDI Man 8x8 s (also known as the M-Audio MIDISport 8x8s). With the MOTU interfaces, I would often get a stuck MIDI note (using DP.) I got tired of sending All Note Off panic messages, and tried the MIDI Man. No stuck notes, ever. But it occasionally, and with no pattern I can detect, loses communication with my Mac. DP will suddenly tell me that it can no longer detect any MIDI interface, and nothing gets through to my synths. Quitting DP and relaunching usually solves the problem.

All this is really annoying me and killing my workflow. I believe the stuck notes in DP using MOTU interfaces is a known issue. I can't find any info on the MIDIMan issue.

Anyone using a USB MIDI interface that's stable and reliable? I'd especially like to hear from anyone using a Mirror Door Drive G4, and running Panther. And if you use Digital Performer, on any Mac/OS, please tell me if you've found a reliable interface!

And if you have any suggestions for a solution, I'd appreciate hearing that too. I've done all the usual troubleshooting stuff (restart, uninstall-reinstall, Cocktail, different versions of DP, different USB cables, different USB ports.)

Thanks!
#2
30th August 2005
Old 30th August 2005
  #2
Lives for gear
 
Stick's Avatar
 

I've got the MDD and Panther, and use an Emagic AMT8. Though I use it only for my controller inputs: Logic Controll, and keyboard. No outgoing to MIDI instruments. But it's been totally solid as long as I've had it.
#3
30th August 2005
Old 30th August 2005
  #3
Gear Head
 

You might want to look into the Emagic Unitor 8 mkII. There are USB and serial versions if I recall correctly. Maybe DP is having problems with the driver for your MidiSport? Anyways, try out the Unitor if you can and see if it solves your problem.
wildstar
Thread Starter
#4
30th August 2005
Old 30th August 2005
  #4
Gear addict
 
wildstar's Avatar
 

Thread Starter
Thanks for the suggestions. I'll give one of these interfaces a try if I can find one on ebay or something...

Cheers
#5
30th August 2005
Old 30th August 2005
  #5
Lives for gear
 
Bob Ross's Avatar
 

At home I use a dual 1GHz Mirrored Drive Door running OSX 10.3.8 (Panther) as well as OS 9.2.2. I'm running DP 4.6 on the former, DP 3.11 on the latter (and slowly migrating entirely to the former).

And I've got a MOTU MidiXpress XT USB which has worked absolutely flawlessly w/ both OS's. Never once have I had any stuck notes problems.

That's probably not what you wanted to hear, but...
#6
30th August 2005
Old 30th August 2005
  #6
MOTU Midi Express 128 - never had an issue and I use Nuendo 3 on OS X
#7
30th August 2005
Old 30th August 2005
  #7
Lives for gear
 
Stoneface's Avatar
 

Quote:
Originally Posted by Bob Ross

And I've got a MOTU MidiXpress XT USB which has worked absolutely flawlessly w/ both OS's. Never once have I had any stuck notes problems.
I second that. The MTP AV is a great unit too. Never had ANY problems with either. Motu's been good to me.
#8
30th August 2005
Old 30th August 2005
  #8
Lives for gear
 
T_R_S's Avatar
I have a Digi Midi I/O zero problems.
#9
31st August 2005
Old 31st August 2005
  #9
Gear maniac
 
pabloman's Avatar
 

Thumbs up

I've got an AMT-8 and an Unitor-8 in my studio - never had a problem with those boxes. The midi was better under OS9, but it's still as reliable, only a bit more sloppy on the timing when there's a lot of outgoing midi-data (only when there's A LOT).
#10
1st September 2005
Old 1st September 2005
  #10
Gear addict
 
trident fan's Avatar
 

i have been using the midisport 8 by 8 with sonar 4 and it works fine. call m audio and they can walk u thru an unistall and install of the drivers for it. don't waste your cash on a new interface.
#11
1st September 2005
Old 1st September 2005
  #11
Gear addict
 
mikesilence's Avatar
 

Hi!

I am using the Motu Midiexpress 128 on my G5 with OSX 10.4.2 and Logic 7.1 and I do not have any problems. Stable and nice.

Greetz,

Mike
wildstar
Thread Starter
#12
1st September 2005
Old 1st September 2005
  #12
Gear addict
 
wildstar's Avatar
 

Thread Starter
Quote:
Originally Posted by trident fan
i have been using the midisport 8 by 8 with sonar 4 and it works fine. call m audio and they can walk u thru an unistall and install of the drivers for it. don't waste your cash on a new interface.
I'm getting the creepy feeling that my instability problems are due to operator error, not a bug. And I'm referring to my MIDI instability problems - my mental instability issues are strictly off-topic.

I'm going to spend some time digging into this problem (again!), but with an open mind. I have done a full unistall/reinstall of the drivers, but who knows... I'll check everything I can think of.

I don't know what will be more frustrating: finding a bug and having to buy a new interface, or finding a mistake on my part and feeling embarrassed for having wasted everyone's time here at GS with this thread!

Cheers. thanks for all the suggestions.
#13
1st September 2005
Old 1st September 2005
  #13
Lives for gear
 
audioez's Avatar
 

MOTU Midi Express XT USB
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
audiofx / Rap + Hip Hop engineering & production
4
gizeh12 / Music Computers
6
A33 / Gearslutz Secondhand Gear Classifieds
0

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.