Login / Register
 
Getting rid of loud pop!!!
New Reply
Subscribe
ckett
Thread Starter
#1
16th June 2009
Old 16th June 2009
  #1
Gear addict
 
ckett's Avatar
 
Joined: Oct 2004
Location: Dallas, Texas
Posts: 358

Thread Starter
ckett is offline
Getting rid of loud pop!!!

Hello,

Anyone have any suggestions to getting rid of that loud "pop" sound every time you start or fast forward/rewind and play your DAW project.

I use Cubase 4 with an RME card at 128MB buffer. Not sure this can smoothed out or it is just a part of the precision DAW life.

ckett
Thread Starter
#2
16th June 2009
Old 16th June 2009
  #2
Gear addict
 
ckett's Avatar
 
Joined: Oct 2004
Location: Dallas, Texas
Posts: 358

Thread Starter
ckett is offline
The sound is more like a snap sound. Not really loud but I think you know what I mean....
#3
16th June 2009
Old 16th June 2009
  #3
Gear maniac
 
matt2525's Avatar
 
Joined: Feb 2008
Location: Scotland
Posts: 293

matt2525 is offline
hi ckett, have you tried setting the buffer higher (e.g 256 or 512)? Try it and see if the click goes away. If it does, then that's you're problem - although the RME device will run at extremely small buffer sizes (i.e. low latency), it depends how well your system is optimised.

You should be able to run at 512 buffer size without noticing much latency in operation (it's 12 ms I believe), unless you're monitoring through the DAW itself - if you use the RME mixer for monitoring you can have the buffer size as high as you like, still with near zero latency for monitoring.
#4
16th June 2009
Old 16th June 2009
  #4
Gear Guru
 
theblue1's Avatar
 
Joined: Mar 2005
Location: Long Beach, CA
Posts: 20,311

theblue1 is offline
Is there any chance that you're using your audio interface as the 'everyday' (default) system audio player, probably at 44.1 kHz, but that you're using a different sample rate for recording?

That might account for the device switching sample rates every time you change modes, with it snapping back and forth from the default 44.1 to your DAW SR (48, 96, whatever)... and that might cause such pops.

It's that sort of thing that has always kept me from simply setting up my 'serious' interface as the system default interface. (I simply use the SB-clone built into my motherboard as the 'everyday' player.)
__________________
.
.

TK Major: social, biz, and music stuff | a crisp, flat design restyle for GS: Gray GS 2.2 for Chrome/Stylebot

People make oceans of music and only a tiny, tiny amount ever rises up for a few moments like a wave, visible from the shore. And then it's gone, too, back into the bottomless sea of forgotten music.
TK Major
. The Forgotify Files
ckett
Thread Starter
#5
17th June 2009
Old 17th June 2009
  #5
Gear addict
 
ckett's Avatar
 
Joined: Oct 2004
Location: Dallas, Texas
Posts: 358

Thread Starter
ckett is offline
I will try out the higher buffer setting.

I have a dedicated DAW so no system sounds. The onboard soundcard is disabled.

Thanks for the input!
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
grantlandau / Geekslutz forum
3
grantlandau / Electronic Music Instruments & Electronic Music Production
6
grantlandau / So much gear, so little time!
0

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.