problem in pro tools creating session
Old 14th May 2009
  #1
Gear interested
 

Thread Starter
problem in pro tools creating session

hi all body

please i wanna any body to help in finding solution for this

message
first of all i have the fast-track from m-audio

this is the text


pro tools m-powered

session must be on an audio record volume . set the volume (s) in question to "r" in the work space


please help me in this error

thank you in advanced
Old 14th May 2009
  #2
Gear maniac
 
Tabnetic's Avatar
 

if you are on a mac, hit apple + ; to show the workspace. if not, just go to window---> show workspace.

then you'll see your hard drive. there will be a T or a P next to your hard drive in the column. click on the letter and select R. this allocates it as a record volume.

generally, it's not recommended to record onto your system boot drive though.
Old 14th May 2009
  #3
Lives for gear
 
loujudson's Avatar
Or, create the session on an approved firewire external hard drive as instructed in the manual...

L
Old 16th May 2009
  #4
Gear interested
 

Thread Starter
thank you all bodybut i also didn`t reach the solutioncause i used normal pc not mac and i haven`t fireware dirve please try to solve this problem if you can put the solution with image i will be glad so much finally thank you again on your efforts
Old 16th May 2009
  #5
Lives for gear
 
loujudson's Avatar
Pro Tools M-Powered for Windows Compatibility & Upgrade Information

Changed the URL, it was wrong a few minutes ago...)
will tell you what you need and if it will work with your configuration.

For help, it would be good to tel what the computer is and what operating system and so on. You should have gotten a Getting Started Guide3*00 , and read the reference manual as much as you can...

That said, I only do Mac so hopefully someone else can help you?

L
Old 16th May 2009
  #6
Lives for gear
 
Mike Brown's Avatar
 

Quote:
Originally Posted by Tabnetic View Post
if you are on a mac, hit apple + ; to show the workspace. if not, just go to window---> show workspace.

then you'll see your hard drive. there will be a T or a P next to your hard drive in the column. click on the letter and select R. this allocates it as a record volume.

generally, it's not recommended to record onto your system boot drive though.

Its actually Option ;

Not Command.

On Windows it would be Alt ;
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Eide / Music Computers
11
gsharp / Music Computers
7
Brandino221 / Music Computers
8

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.