Login / Register
 
Protools error -10
New Reply
Subscribe
Igotsoul4u
Thread Starter
#1
17th March 2009
Old 17th March 2009
  #1
Lives for gear
 
Igotsoul4u's Avatar
 
Joined: Mar 2005
Location: New York, NY
Posts: 3,190

Thread Starter
Igotsoul4u is offline
Protools error -10

I'm not finding a whole lot on this one thru my usual searches. I was running protool 8 CS2 on a Mac Pro 8x core OSX10.5.5. I went to move the computer monitor which is an older pre aluminum mac display and when i came back protools had quit unexpectedly. I am assuming for a second the Iloks in the back of the monitor came out a little bit or maybe the cable for the monitor came out. Any ideas? I have clients on the way!!!!
__________________
MacPro 2.66 quad, Macbook Pro 13" 2.4, Protools 8 LE 003, Logic 8, McDsp, Sonnox, API 512c, GR NV500, Buzz Essence, Focusrite Solo, DBX 160A, Telefunken AK47, AKG 414eb Adam A7 Sub 8, Laney, Fender, Martin, Musicman, PRS, Marshall, Bach.
#2
17th March 2009
Old 17th March 2009
  #2
Gear addict
 
Empora's Avatar
 
Joined: Nov 2008
Location: Brighton uk
Posts: 321

Empora is offline
Yeah sounds like you may have diagnosed it correctly yourself?

If it was me, I would trash all the usual preferences, repair disk permissions, reboot the computer and hope for the best.

Is this the first time this has happened? Have you installed any new software/plugins lately? Could be a factor?
__________________
Its too loud! Turn it down!
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
indie / Music Computers
15
ToneRich / Music Computers
0
jmossmusic / Music Computers
4
tamasdragon / Music Computers
2
Dopamine / Music Computers
0

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.