Login / Register
 
Stability with Logic 8 and 10.5.5?
New Reply
Subscribe
nas
Thread Starter
#1
28th October 2008
Old 28th October 2008
  #1
Lives for gear
 
nas's Avatar
 
Joined: Jul 2008
Location: Jordan
Posts: 1,011

Thread Starter
nas is offline
Question Stability with Logic 8 and 10.5.5?

Is anyone having stability issues with OS 10.5.5 and Logic 8.0.2 ? I seem to be getting more crashes and screen freezes lately. Installed the newest mac Pro Applications update but this didn't seem to make a difference.
__________________
cheers,
nas


I've been imitated so well I've heard people copy my mistakes.

-- Jimi Hendrix
#2
28th October 2008
Old 28th October 2008
  #2
Swimming with nanoprobes
 
borg64's Avatar
 
Joined: Apr 2008
Location: Stockholm, Sweden
Posts: 1,063

borg64 is offline
Quote:
Originally Posted by nas View Post
Is anyone having stability issues with OS 10.5.5 and Logic 8.0.2 ? I seem to be getting more crashes and screen freezes lately. Installed the newest mac Pro Applications update but this didn't seem to make a difference.
Working fine here for MIDI stuff, tracking and mixing, with lots of third party effects and instruments. I usually have other stuff (Firefox, Mail etc.) going on in the background too. What audio interface, settings and additional apps (if any) are you using? Does your system go down when you use a specific plug-in or feature, or does it seem to happen by random?

Seems some problems with Logic were due to a conflict with the built-in Airport card - if on, try turning it off and check for improvements.
#3
28th October 2008
Old 28th October 2008
  #3
Lives for gear
 
KFMG's Avatar
 
Joined: Sep 2007
Location: M I A
Posts: 653

KFMG is offline
I only have problems with Logic when running NI Battery 3. Also, this only shows up on my Mac Pro and not on MacBook.
#4
28th October 2008
Old 28th October 2008
  #4
Lives for gear
 
LeMauce's Avatar
 
Joined: Feb 2008
Location: Paris and around the world
Posts: 2,225

Send a message via Skype™ to LeMauce
LeMauce is offline
Quote:
Originally Posted by KFMG View Post
I only have problems with Logic when running NI Battery 3. Also, this only shows up on my Mac Pro and not on MacBook.
Could be the chipset (not the processor) that don't support the way NI is programmed. Did you cheched the NI forums for a admin about this? Its strange I have the lasted Mac pro (10.5.5 / 8.0.2) and NI pack turn great with no probs at all... O yes somethimes i have a "disk to slow" but that is becoz im mixing with around 70 or more tracks with SSL Waves plug's + AU/VST.
nas
Thread Starter
#5
28th October 2008
Old 28th October 2008
  #5
Lives for gear
 
nas's Avatar
 
Joined: Jul 2008
Location: Jordan
Posts: 1,011

Thread Starter
nas is offline
Quote:
Originally Posted by KFMG View Post
I only have problems with Logic when running NI Battery 3. Also, this only shows up on my Mac Pro and not on MacBook.
interesting... I'm doing a lot of MIDI stuff using software inst. alongside audio tracks on the last generation of 2.5 MBP. Running Kontakt 2 so this may have something to do with it.
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
rockstar_josh / Music Computers
0
hangman / Music Computers
5
jdvmi / Music Computers
3

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.