Login / Register
 
SP2 System Restore
New Reply
Subscribe
IGWright
Thread Starter
#1
27th November 2004
Old 27th November 2004
  #1
Gear maniac
 
IGWright's Avatar
 
Joined: Aug 2004
Location: Los Angeles
Posts: 235

Thread Starter
IGWright is offline
Cool SP2 System Restore

Hey,


I've just reinsalled XP Pro with SP2. I was doing the tweaks and I got this Error Message while I was trying to turn off System Restore.



System Restore

You have chosen to turn off System Restore. If you continue, all existing retore points will be deleted, and you will not be able to track or undo changes to

your computer.

Do you want to turn off System Retore?

Yes No



Systme Restore encountered an error trying to enable/disable one or more drives. Please restart your machine and try again.

OK



I tried the old reboot, but got the same message. Has anyone has this problem? Is this an SP2 thing?


Thanks,


Ian
#2
28th November 2004
Old 28th November 2004
  #2
Lives for gear
 
Joined: Sep 2002
Location: NY
Posts: 1,930

Send a message via AIM to Teacher
Teacher is offline
I just did it on my gaming/ internet computer no error message.

Sounds like you need the good old format/reinstall medicine
__________________
"I hate it when they tell us how far we came to be, as if our people's history started with slavery...." Immortal Technique

www.sicbeats.com
IGWright
Thread Starter
#3
28th November 2004
Old 28th November 2004
  #3
Gear maniac
 
IGWright's Avatar
 
Joined: Aug 2004
Location: Los Angeles
Posts: 235

Thread Starter
IGWright is offline
Quote:
Originally posted by Teacher
I just did it on my gaming/ internet computer no error message.

Sounds like you need the good old format/reinstall medicine

Just took my medicine (format reinstall). Someone studio-central pointed me to an article that stated problems with RealPlayer, so I'm gonna check tomorrow.


Ian
#4
28th November 2004
Old 28th November 2004
  #4
Lives for gear
 
Joined: Jun 2002
Location: UK
Posts: 1,113

Jack Ruston is online now
Mine has always given that message and I've always just ok'd it and never given it another thought.

J
IGWright
Thread Starter
#5
28th November 2004
Old 28th November 2004
  #5
Gear maniac
 
IGWright's Avatar
 
Joined: Aug 2004
Location: Los Angeles
Posts: 235

Thread Starter
IGWright is offline
Quote:
Originally posted by Sly
Mine has always given that message and I've always just ok'd it and never given it another thought.

J
That's probably where I'll end up. The only other possibility is that I tweaked all the Services before I tried tweaking the System Restore. Maybe System Restore has some dependencies on those Services.


Ianthumbsup
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
orange / Music Computers
0
IGWright / Music Computers
0
IGWright / Music Computers
2
Gie-Sound / Music Computers
0
grahluk / Geekslutz forum
0

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.