Nuendo problem..... help?
Old 2nd November 2007
  #1
Gear addict
 

Thread Starter
Nuendo problem..... help?

So, I get my new preamp (a-designs pacifica) and hook it up and have my drummer to come over and cut some tracks to test it out. He starts playing and I hit record and I realize I'm getting twice the amount of volume out of one channel than the other. After making sure all my cords and everything are good, I go into the settings and my outputs are ganged (1/2, 3/4, etc.) on the right side yet normal on the left(1,2,3,4, etc.). However, I have no way of changing it within nuendo (no edit feature or clickable buttons). Does anybody have any idea how to change this?
Old 2nd November 2007
  #2
Lives for gear
 
zvenx's Avatar
 

short answer is hit F4 and you can configure your inputs and outputs anyway you like them.
Second question are you using control room? If so you have to make sure that your control room outs and main studio outs are not sent to the same outputs.
rsp
Old 2nd November 2007
  #3
Gear addict
 

Thread Starter
Quote:
Originally Posted by zvenx View Post
short answer is hit F4 and you can configure your inputs and outputs anyway you like them.
Second question are you using control room? If so you have to make sure that your control room outs and main studio outs are not sent to the same outputs.
rsp
I'll try that. Do you mean am I using a control room?
Old 2nd November 2007
  #4
Lives for gear
 
drakewire's Avatar
 

Yeah F4 or Devices Vst Connections is how I usually do it
Old 2nd November 2007
  #5
Lives for gear
 
zvenx's Avatar
 

I guess I should have asked what version of Nuendo you are rusing.
In 3 and 4 there is a feature called control room. that is what I was asking about.
rsp
Old 2nd November 2007
  #6
Gear addict
 

Thread Starter
Quote:
Originally Posted by drakewire View Post
Yeah F4 or Devices Vst Connections is how I usually do it
Thats what I did but it wouldnt let me change the outputs. Im away from it now, but Ill update exactly what it says later.
Old 4th November 2007
  #7
Gear addict
 

Thread Starter
actually, nothing happens when i hit F4 and nuendo is open. am i supposed to do something else as well?
Old 4th November 2007
  #8
Lives for gear
 
DivineMusic's Avatar
 

Quote:
Originally Posted by spoonie g View Post
actually, nothing happens when i hit F4 and nuendo is open. am i supposed to do something else as well?
F4 brings the Vst connections up...
open nuendo, go to devices > vst connections
Delete whatever current input bus is there or just use the 8mono input preset or design your own by right clicking and clicking add bus(stereo or mono)
Old 5th November 2007
  #9
Gear addict
 

Thread Starter
Quote:
Originally Posted by DivineMusic View Post
F4 brings the Vst connections up...
open nuendo, go to devices > vst connections
Delete whatever current input bus is there or just use the 8mono input preset or design your own by right clicking and clicking add bus(stereo or mono)
I kind of thought this is what I needed to do but I didnt want to mess anything up permanently. The thing is, I have no idea how it got changed.... Thanks!
Old 5th November 2007
  #10
Lives for gear
 
DivineMusic's Avatar
 

Quote:
Originally Posted by spoonie g View Post
I kind of thought this is what I needed to do but I didnt want to mess anything up permanently. The thing is, I have no idea how it got changed.... Thanks!
i understand, i think my settings just changed on me before too.. but i think it was due to opening a session that wasn't done on my daw. it imported the other daws settings and didnt reset mine. i keep a template saved for my setup.. sometime i find the click to just turn itself off too.. well in 3, havent had an issue with 4
Old 28th November 2007
  #11
Gear addict
 

Thread Starter
Well, now I upgraded to Nuendo 4 and I'm having a whole new set of problems. Whenever Nuendo starts, it says all of the connections are "unmapped." When I try to set them manually, it wont let me. It still plays audio, but won't record it. I updated the drivers to no effect. Is my sound card going down? I've tried contacting echo and they aren't very swift about responding to you unless you're under warranty.
Old 28th November 2007
  #12
Lives for gear
 
shanabit's Avatar
 

Old 28th November 2007
  #13
Gear addict
 

Thread Starter
my music computer is not connected to the internet. can i register with my usb key on another computer that is?
Old 28th November 2007
  #14
Lives for gear
 
shanabit's Avatar
 

Quote:
Originally Posted by spoonie g View Post
my music computer is not connected to the internet. can i register with my usb key on another computer that is?
Yes. I do ALL my registrations,updates etc on this cheapo PC here.
This isnt my DAW BTW You can register from ANY PC/Mac thats online
Old 28th November 2007
  #15
Gear nut
 

Er, £1500 on software and you've never seen the connections page? ( which you need if you want to record + send more than 2 channels)

why didn't you get cubase?

oh..... I See


Shhhh!
Old 28th November 2007
  #16
Lives for gear
 
shanabit's Avatar
 

If your NOT connected to the net with your DAW computer and your asking us if you can register from another computer the question HAS to be asked here, HOW did you upgrade to Nuendo 4 then?

Youll want to DELETE the preferences in NUENDO since it may be corrupted . Go to : Start/All Programs/Steinberg Nuendo 4/Nuendo Application Data Folder/Edit/Select All/Delete.

Now when you open up Nuendo, it will REBUILD your prefs which includes all the connections. Youll have to set up you busses again after this using the F4 function.

I would HIGHLY suggest you take a look at the Getting started manual in the Docmumentation area , Start/All Programs/Steinberg Nuendo/Documentation. You can find it online as well here:

ftp://ftp.steinberg.net/Download/Nuendo_4/Docs_English/
Old 28th November 2007
  #17
Gear addict
 

Thread Starter
Quote:
Originally Posted by shanabit View Post
Yes. I do ALL my registrations,updates etc on this cheapo PC here.
This isnt my DAW BTW You can register from ANY PC/Mac thats online
Excuse my ignorance, but how do I do that? I didnt find much on the steinberg site and when I plugged in the usb, it tried to install it without success. :(
Old 29th November 2007
  #18
Lives for gear
 
shanabit's Avatar
 

Quote:
Originally Posted by spoonie g View Post
Excuse my ignorance, but how do I do that? I didnt find much on the steinberg site and when I plugged in the usb, it tried to install it without success. :(

Spoonie, do you have a legit copy on Nuendo 4 here? I have to ask cause I dont want to waste my time

Am assuming you have the registration instructions form the Getting started manual with you
Youll may need your install disk, codes etc


To start, go here:
License Control Center - Syncrosoft
Download the appropritate console, Mac or PC etc.
Keep your USE dongle UNPLUGGED while you do this.
Load up the software and follow the instructions given.




REIGISTRATION:
start here and create a user account 1st:
https://www.steinberg.net/1069_1.html

Next youll log in under your My Steinberg area an go to Reigster a product

Keep tabbing on MORE undr this area and youll come to
*Product with Steinberg Key or Soft-eLicenser, clik that
Clik next and youll see ti asking for your Steinberg Key/Soft-eLicenser number
Next, open up your License Control Center on the PC, its under Sycrosoft License Control Center and get the number they want for inside the software, put it in the registration box and hit enter

Once you have it REGISTERED, you can go to Nuendo.com and create a User accoutn and Post all you want. Dont try to post without this numver or Fredo will lock you post for sure, strict RULE there
Old 29th November 2007
  #19
Gear addict
 

Thread Starter
yeah, i do, i just bought it for the horribly painful price of $1800 and have read over the "getting started" part of the manual probably 50 times. I do seem to have gotten my key registered with them. however, where am I supposed to get the license activation code when I go to License Control Center-> Wizards-> License Download? I dont see anything that came with my software or anywhere in it about an activation code? Is the license not in the usb key already? (and btw, thanks so much for your help thus far)
Old 29th November 2007
  #20
Gear addict
 

Thread Starter
Also, I tried deleting the applications folder and restarting and it still cannot map the ports. I even uninstalled/reinstalled the program and got the same result.
Old 30th November 2007
  #21
Lives for gear
 
shanabit's Avatar
 

Old 30th November 2007
  #22
Gear addict
 

Thread Starter
Old 30th November 2007
  #23
Lives for gear
 
shanabit's Avatar
 

go to VST connections now and create your busse for the outputs just like you did for the inputs and select the physical connection form the Layla.
Old 30th November 2007
  #24
Gear addict
 

Thread Starter
Quote:
Originally Posted by shanabit View Post
go to VST connections now and create your busse for the outputs just like you did for the inputs and select the physical connection form the Layla.
I did. However, it always does it like this:

Inputs:

Bus Name Audio Device: Device Port:
Mono in 1 ASIO Echo PCI Layla 24 Analog 1
Mono in 2 ASIO Echo PCI Layla 24 Analog 2
Mono in 3 ASIO Echo PCI Layla 24 Analog 3
Mono in 4 ASIO Echo PCI Layla 24 Analog 4
Mono in 5 ASIO Echo PCI Layla 24 Analog 5
Mono in 6 ASIO Echo PCI Layla 24 Analog 6
Mono in 7 ASIO Echo PCI Layla 24 Analog 7
Mono in 8 ASIO Echo PCI Layla 24 Analog 8

Outputs:
Stereo Out

Bus Name: Audio Device: Device Port:
Left ASIO Echo PCI Layla 24 Analog 1/2
Right ASIO Echo PCI Layla 24 Analog 2


And I did a test where I recorded four channels of audio using channels 1, 2, 3 and 4 just to make sure it wasnt my preamp or what have you. Channels 1 and 3 were twice as loud as 2 and 4.
Old 25th February 2008
  #25
Gear addict
 

Thread Starter
Quote:
Originally Posted by spoonie g View Post
I did. However, it always does it like this:

Inputs:

Bus Name Audio Device: Device Port:
Mono in 1 ASIO Echo PCI Layla 24 Analog 1
Mono in 2 ASIO Echo PCI Layla 24 Analog 2
Mono in 3 ASIO Echo PCI Layla 24 Analog 3
Mono in 4 ASIO Echo PCI Layla 24 Analog 4
Mono in 5 ASIO Echo PCI Layla 24 Analog 5
Mono in 6 ASIO Echo PCI Layla 24 Analog 6
Mono in 7 ASIO Echo PCI Layla 24 Analog 7
Mono in 8 ASIO Echo PCI Layla 24 Analog 8

Outputs:
Stereo Out

Bus Name: Audio Device: Device Port:
Left ASIO Echo PCI Layla 24 Analog 1/2
Right ASIO Echo PCI Layla 24 Analog 2


And I did a test where I recorded four channels of audio using channels 1, 2, 3 and 4 just to make sure it wasnt my preamp or what have you. Channels 1 and 3 were twice as loud as 2 and 4.
So Im still having problems with this. Anybody have any idea what it could be? Nuendo hasnt been much help...
Old 26th February 2008
  #26
Gear addict
 

Thread Starter
anyone? does this sound like a problem with the card?
Old 26th February 2008
  #27
Lives for gear
 

when in F4 vst-connections, there should be the name of your soundcard on top of all in and outputs.

maybe there´s a blank "-". click on it and select your soundcard.

you can try stereo-inputs too. create stereo-inputs where the first is input 1/2 second 3/4 and so on. in the mixer you can still record mono, you simply select for mono 1 input the stereo 1 left-channel. for mono 2 input the stereo 1 right input, and so on...
Old 26th February 2008
  #28
Gear addict
 

Thread Starter
Quote:
Originally Posted by eddierodriguez View Post
when in F4 vst-connections, there should be the name of your soundcard on top of all in and outputs.

maybe there´s a blank "-". click on it and select your soundcard.

you can try stereo-inputs too. create stereo-inputs where the first is input 1/2 second 3/4 and so on. in the mixer you can still record mono, you simply select for mono 1 input the stereo 1 left-channel. for mono 2 input the stereo 1 right input, and so on...
I know the soundcard is selected. Ive looked at ir ptobably a 1000 times. I could try the stereo thing....
Old 26th February 2008
  #29
Lives for gear
 
joris de man's Avatar
 

First off, check your VST Devices setup and make sure that you have the Asio driver selected for your audiocard.
Menu Devices>device setup>VST audiosystem

Secondly, go to VST connections (usually f4) and check your i/o.
If you're only seeing mono inputs, create a new stereo input and map your mono audio card inputs to it accordingly. This way you'll have ganged stereo inputs.

Usually the audiocard has its own mixer that you can access through the control panel; Nuendo lets you access this with the Asio panel under VST Audiosystem, but not all soundcards support this and you might have to access it via a systemtray menu or however the soundcard does it.

Some soundcards have switcheable line/mic inputs on the first 2 inputs, and again updating the driver might reset these settings, causing more (or less) input gain then say on input 3 and 4.

The control room that keeps being mentioned is a feature where you can create a control room section within Nuendo, complete with talkback, seperate headphone sends and returns.
If this is on, on some occasions it can cause an increase on certain outputs if for example the main monitor and the 1st headphone outputs are routed to the same audiocard output.
Unfortunately it is a complex feature which the manual can explain infinitely better than I can
To quickly check if it is on, go to VST connections and check the tab called 'Studio'. If you don't want to use it you should disable it.

Hope that helps....also, check the manual, it's a pretty nice read!

Cheers,

Joris
Old 27th February 2008
  #30
Gear addict
 

Thread Starter
Quote:
Originally Posted by joris de man View Post
First off, check your VST Devices setup and make sure that you have the Asio driver selected for your audiocard.
Menu Devices>device setup>VST audiosystem
check.

Quote:
Originally Posted by joris de man View Post
Secondly, go to VST connections (usually f4) and check your i/o.
If you're only seeing mono inputs, create a new stereo input and map your mono audio card inputs to it accordingly. This way you'll have ganged stereo inputs.

Usually the audiocard has its own mixer that you can access through the control panel; Nuendo lets you access this with the Asio panel under VST Audiosystem, but not all soundcards support this and you might have to access it via a systemtray menu or however the soundcard does it.

Some soundcards have switcheable line/mic inputs on the first 2 inputs, and again updating the driver might reset these settings, causing more (or less) input gain then say on input 3 and 4.

The control room that keeps being mentioned is a feature where you can create a control room section within Nuendo, complete with talkback, seperate headphone sends and returns.
If this is on, on some occasions it can cause an increase on certain outputs if for example the main monitor and the 1st headphone outputs are routed to the same audiocard output.
Unfortunately it is a complex feature which the manual can explain infinitely better than I can
To quickly check if it is on, go to VST connections and check the tab called 'Studio'. If you don't want to use it you should disable it.

Hope that helps....also, check the manual, it's a pretty nice read!

Cheers,

Joris
These are two things I will try tomorrow. I've been running through it with a local studio whiz tonight over the phone and frankly dont want to look at it anymore tonight, haha. He seems to think there is something wrong with my card, but I'll give these a shot first. Ive checked the i/o settings to no end and they are always the same (though I will try the stereo for each input). Sometimes it works as it should, sometimes I get the weird situation Ive been noting with the volume differences and sometimes there is just no playback whatsoever with no noticeable change in any of the settings.
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Pronecobra / Music Computers
3
Logan / Music Computers
2
sach160 / Music Computers
6
CorkyTart / Music Computers
1

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.